• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM10][4.1.2] Unofficial builds (v7)

290 posts in this topic

Posted

Packed boot.img is not working atm. You have to repack it yourself or take the ROM one.

Hmm, I tried it with the custom kernel for jb (dmd_boot) and that didn't work either. I'm now downloading the link you posted a few posts before...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Could you test this one : http://d-h.st/qU3

I have same trouble, i will trying this link and come back to you to confirm...

Thx Vache

:)

Merou

Edited by merou09
0

Share this post


Link to post
Share on other sites

Posted

It works with ORGROD version?? -1 CPU

1

Share this post


Link to post
Share on other sites

Posted

Don't boot with 0604v2 ;) blocked on dmd kernel screen.

0

Share this post


Link to post
Share on other sites

Posted

It works with ORGROD version?? -1 CPU

Cause you need an unlocked bootloader, no.

0

Share this post


Link to post
Share on other sites

Posted

for me the kernel doesn't boot up... they show acer dmd 1.2 logo and then restart

Same for me, I got the white acer logo, and then the green one with dmd kernel v1.2 over and over

0

Share this post


Link to post
Share on other sites

Posted

Doesn't work. I got a crash... blue screen of dead something like that.. -1 unlocked bootloader with zelea method!

1

Share this post


Link to post
Share on other sites

Posted

I think is kernel fault...i got a blue screen with ramdump or sumthin lkike that.

1

Share this post


Link to post
Share on other sites

Posted

now the phone crash after the boot of kernel: http://imageshack.us...0605134925.jpg/

same here.

1

Share this post


Link to post
Share on other sites

Posted (edited)

maybe there also a lot of 8620a-3 models? In my device that i bought 20 days ago from expansys, rom boot and work ok except that the device cant go to deep sleep and i have big battery drain.V1 everything work.V2 cannot connect to camera.I went to cirrusb rom because of battery drain.Now i am downloading new rom from vache post 23 for testing it

Could you test this one : http://d-h.st/qU3

ok it booted ok.

Edited by bbbb122
0

Share this post


Link to post
Share on other sites

Posted

Mine didn.t booted.. i got a blue screen..

1

Share this post


Link to post
Share on other sites

Posted

My phone out of the box,had ics 4.0.4.Then i installed official jb 4.2.1 wwgen-1 with acer download tool and then i read for unlocking bootloader and install recovery i need jb leak rom.So i installed with adt tool jb leak and i unlocked bootloader and then i installed recovery.I stayed in this jb leak rom until i installed from cwm the first cm10 rom

So people who cant install cm10 rom,maybe you have as base rom the official jb rom and not the leak one? is this playing any role to installation?

0

Share this post


Link to post
Share on other sites

Posted

My phone out of the box,had ics 4.0.4.Then i installed official jb 4.2.1 wwgen-1 with acer download tool and then i read for unlocking bootloader and install recovery i need jb leak rom.So i installed with adt tool jb leak and i unlocked bootloader and then i installed recovery.I stayed in this jb leak rom until i installed from cwm the first cm10 rom

So people who cant install cm10 rom,maybe you have as base rom the official jb rom and not the leak one? is this playing any role to installation?

I've the LEAK & my phone don't boot (staying in DMD Kernel Screen)

Well, answer is NOT

:)

Merou

0

Share this post


Link to post
Share on other sites

Posted

Same here.

1

Share this post


Link to post
Share on other sites

Posted

Ok.It seems that i am the only one here that it works. My problem is that even with new rom,device continue not to go to deep sleep :(

0

Share this post


Link to post
Share on other sites

Posted

Go to warranty..maybe it's a hardware problem

1

Share this post


Link to post
Share on other sites

Posted

Ok.It seems that i am the only one here that it works. My problem is that even with new rom,device continue not to go to deep sleep :(

It's a common issue with cyanogen, have to make some Kernel dev for this.

About CM booting or not, we're looking for what's the diffrences between devices

That's very weird the ROM can boot on some devices and not for some others

1

Share this post


Link to post
Share on other sites

Posted

the CM kernel have custom clock or voltage of cpu/gpu?

1

Share this post


Link to post
Share on other sites

Posted

Go to warranty..maybe it's a hardware problem

problem exists only with cm rom.

It's a common issue with cyanogen, have to make some Kernel dev for this.

About CM booting or not, we're looking for what's the diffrences between devices

That's very weird the ROM can boot on some devices and not for some others

Thank you for your answer and contribution to whole project.

0

Share this post


Link to post
Share on other sites

Posted

problem exists only with cm rom.

Thank you for your answer and contribution to whole project.

Oh..ok. I thought you have that problem even with stock rom.

1

Share this post


Link to post
Share on other sites

Posted (edited)

trying now

21:18 - It's booting:D -1 CPU

It WORKS! Thank you very much!

Mobile network doesn't work..

Wi-Fi doesn't work

Edited by razvankim
1

Share this post


Link to post
Share on other sites

Posted

For those who get hang at boot, could try this

https://docs.google....dit?usp=sharing

the phone boot!! thank you very much :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.