• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM10][4.1.2] Unofficial builds (v7)

290 posts in this topic

Posted

Were those other things in the other kernel you posted too?

There are others change also on rom not only kernel..

0

Share this post


Link to post
Share on other sites

Posted

Can we get only the new kernel ? I would like to if you could do that for us.

0

Share this post


Link to post
Share on other sites

Posted

Can we get only the new kernel ? I would like to if you could do that for us.

You can take from rom but it's not the best way to help us in testing..

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just flashed the new version and something caught my eye. In settings, under advanced, there's a new option called "Eco GPU" I was curious to know if is there a way too see the GPU frequency in real-time

EDIT: It doesn't seem to work, since I get the same results on antutu, nenamark2, etc.

Edited by Metsuki
0

Share this post


Link to post
Share on other sites

Posted

This version seems stable. i've got only one problem. sometimes when i want to turn my screen off it takes about half a second ( delay ) . but isn't that important.

0

Share this post


Link to post
Share on other sites

Posted

So it's safe now, everything works?

0

Share this post


Link to post
Share on other sites

Posted

Yupp

1

Share this post


Link to post
Share on other sites

Posted

Yupp

Even the GPS? ;)

0

Share this post


Link to post
Share on other sites

Posted

New build avaiable

https://docs.google.com/file/d/0BwYKbOD16O6Pcmd3SDRQYTBOYnc/edit

New kernel maybe solved random reboots

Playstore fixed

Other things don't remember now ;)

After almost 24 hrs of use, version 7 had no random reboots, sound during calls is better than version 5 (close with stock but not better). The one thing I don't really like is the autobrightness reaction - seems a bit slow for me and the 0.5-1 sec lag when locking phone.

Battery drain as you can see in screenshots

So far this is getting better and better. Thank you for your work.

post-1000961-13722541532769_thumb.jpg

post-1000961-13722541654224_thumb.jpg

post-1000961-13722541737776_thumb.jpg

1

Share this post


Link to post
Share on other sites

Posted

and the 0.5-1 sec lag when locking phone.

This doesn't happen to me.

0

Share this post


Link to post
Share on other sites

Posted

This doesn't happen to me.

The lock sounds has lag, not the screen off. My bad :)

0

Share this post


Link to post
Share on other sites

Posted

I'm the only that got a fantastic display freeze after a call?

The solution was pull out battery ;/

1

Share this post


Link to post
Share on other sites

Posted

Today I flashed the v7 rom, and I got some random reboots, like 4 in 2 hrs.

0

Share this post


Link to post
Share on other sites

Posted

Today I flashed the v7 rom, and I got some random reboots, like 4 in 2 hrs.

I suggest you do same like I did:

flash original JB release, root it, flash permanent CWM, flash DND kernel. Then full wipe from CWM and reinstall version 7

0

Share this post


Link to post
Share on other sites

Posted

I have a little delay when locking screen..but it's not the lock sound..;) nor andom reboots in this version and no freezes.

0

Share this post


Link to post
Share on other sites

Posted

There is no CM 10.1 with 4.2.2 ? :)

0

Share this post


Link to post
Share on other sites

Posted

There is no CM 10.1 with 4.2.2 ? :)

no, not yet ;)

0

Share this post


Link to post
Share on other sites

Posted

EN : Hello, i want to install this rom on my S500 but i can't figure out how to unlock my bootloader and how to install CWM ( i have -1 processor from Orange Romania )...my device is rooted...but i want to try cm 10 on it :D...someone can please explain simple steps to me ?

RO : Salut, vreau sa instalez acest rom pe S500 dar nu-mi dau seama cum sa deblochez bootloader-ul si cum sa instalez CWM ( am procesor -1 de la Orange Romania )...telefonul este rootat...dar vreau sa incerc cm10 pe el :D...poate cineva sa-mi explice in pasi simpli cum as putea reusi ?

0

Share this post


Link to post
Share on other sites

Posted

EN: Bootloader unlocker tutorial for -1 ORGROD CPU

RO: Bootloader unlocker tutorial pentru -1 CPU TYPE ORGROD

*NOTA: Pt a intra in modul fastboot folositi comanda adb reboot bootloader

De ce aveti nevoie:

- atentie

- rabdare

- calm

- USB Driver

1.Am atasat arhiva unlock_bootloader.zip. Downloadati arhiva. Dezarhivati.

2.Deschidem cmd.exe cu permisiuni de administrator ( Click dreapta -> Run as administrator)

3.Punem telefonul in modul fastboot

4.Dupa ce am pus telefonul in modul fastboot , in CMD(cmd.exe din arhiva) scriem asa :

fastboot -i 0x0502 boot test-only.img

fastboot.png

4.Ne uitam pe ecranul telefonului si ar trebuii sa apara ceva de genul:

printf (ceva de genul)

abootf

Unlocked: 0

Tampered: 0

Your phone is locked ( sau ceva de genul)

5. Scoate-ti bateria-> Intrati in modul fastboot din nou-> conectati cablul usb la PC si la telefon

6.Acum vom debloca bootloaderul. Deschideti cmd.exe ( din arhiva ) si scrieti asa:

fastboot -i 0x0502 boot unlock-cloudmobile.img

fastboot2.png

7.O sa apara ceva de genul pe telefon:

Unlocked:1

Tampered:1 ( sau 0 )

Your device is unlocked.

8. Dupa asta , scoate-ti bateria si intrati din nou in fastboot. Repetati pasul 4 din nou si ar trebui sa vedeti un mesaj pe telefon de genul asta:

Unlocked:1

Tampered:1 ( sau 0 )

Your device is already unlocked.

9. Daca ati urmat toti pasii bootloaderul vostru a fost deblocat.

10.Succes!

razvankim@softpedia.com

Cheers!

4

Share this post


Link to post
Share on other sites

Posted (edited)

I'm the only that got a fantastic display freeze after a call?

The solution was pull out battery ;/

had this freeze today.. :(

EDIT: everytime I want to call it freezes:|

..

Edited by razvankim
0

Share this post


Link to post
Share on other sites

Posted

had this freeze today.. :(

EDIT: everytime I want to call it freezes:|

..

I don't have any freezes no matter what I do... I even drained my battery in 2.5hrs today and not a single problem with version 7 build. So far is best since I've started to test CM on my phone

0

Share this post


Link to post
Share on other sites

Posted

I don't have any freezes no matter what I do... I even drained my battery in 2.5hrs today and not a single problem with version 7 build. So far is best since I've started to test CM on my phone

Yes..mine worked well too but after a week of usage..freezes had come.

0

Share this post


Link to post
Share on other sites

Posted

Yes..mine worked well too but after a week of usage..freezes had come.

A week?! O.o cm10 version 7 is only 2 days old lol

0

Share this post


Link to post
Share on other sites

Posted

LOL :D.

~1 day uptime with CM10v7, no restarts..

0

Share this post


Link to post
Share on other sites

Posted

I managed to install cm10 on my phone but when i boot process.gapps gives error...what to do ? i've wiped data before and after flash...but no succes. Any ideas ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.