• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Just a little doubt...

5 posts in this topic

Posted

Has anyone got this problem where the screen reacts without toching it at all? I mean, the phone starts opening apps, writting, calling, all by itself, without me touching anything, and it happens all the time, I cant do anything with it right now. Its not a ROM problem, thats for sure, it happened with jenkins and keeps happening after flashing H3 Heros... Anyone has a solution for this? Thanks guys,

0

Share this post


Link to post
Share on other sites

Posted

Try to revert to stock rom to see if it is hardweare or softweare problem, I know you said you think it isnt a rom problem but this is just to make sure.

0

Share this post


Link to post
Share on other sites

Posted

Could be a problem with your synaptic cable as in hardware. When I dropped my skate in the sink I took it apart to dry it, but accidently severed the synaptic cable, I tried glueing it back together but it just mad the screen act eratic, very similar to what your describing.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I''ll try and revert to orange stock rom, thats the one the phone had when i bought it. In case that doesnt solve the problem, how did you fix the cable? did you have to send it to repair or what? Thanks for the answers guys.

EDIT: Just reverted, it happened the same like 20 seconds after finishing the configuration, I guess its a hardware thing after all.. sigh

Edited by Marcosimo
0

Share this post


Link to post
Share on other sites

Posted

I never bothered getting it fixed, it's still sitting in a box in pieces. You can get them from ebay for roughly £16, you might want to take it to a shop first and get them to diagnose it properly. If it is the synaptic then buy one from ebay and replace it yourself it'll be cheaper, unless your phone is still under warranty then you might as well send it in for repair.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.