NorthAntrim

MoDaCo Toolkit's "button options" stopped working?

Recommended Posts

NorthAntrim    0

Recently I flashed Android Revolution HD and also installed the MoDaCo toolkit.

I enabled "button options" then went to Settings -> Display, gestures & buttonts -> Back button -> Press for back, press and hold for menu. This worked for a while, however now it has stopped working.

The three dots menu is still hidden, however whenever I hold the back arrow it does nothing until I release it, which just causes it to perform the usual back action. I'm not sure if I would have done anything since which would affect the modification, has anyone else experienced this?

I have tried reinstalling the Xposed framework.

Share this post


Link to post
Share on other sites
rmein    5

Did you install a rom based on 4.2.2? That breaks the button options.

If you disable button options you will now have an option in settings to make a long press on home work as the menu button.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.