yuzron

[HELP] I can not costum ROM my ZTE skate so always go back to the previous Rom

4 posts in this topic

how do I solve this problem, I think my ClockworkMod not working properly

everytime i try to costom ROM I always go back to the previous ROM.

even though I've reset the Dalvik cache, and then format data and system but it does not work ..

can anybody help me?

sorry if my english is not good I am Indonesian people

thanks before it.

Edited by yuzron
0

Share this post


Link to post
Share on other sites

no coment here??

why?

viewers 199?? :hammer

0

Share this post


Link to post
Share on other sites

INSTRUCTIONS

Clockworkmod Instructions

1. Reboot to recovery mode (Clockworkmod Recovery)

2. Wipe Data and Cache partitions

3. Go to Mounts & Storage and Format pretty much anything there

4. Once you formatted all the Mounts & Storage options go to Advanced Options

5. Format both Dalivk Cache and Battery Stats . Also try to fix the permissions at least 3 times in a row and then REBOOT the recovery mode again.

6. Once you rebooted the device will boot into the Recovery Mode again

POWER IT OFF. (The next time you boot >>> the device will be clean and there's no way it's gonna boot into a secound system partition you may had done previously)

7. FORMAT the SD Card in Windows Environment (Full Format is recommended for you) and depends on which class of SD you have.

8. FLASH Stock Firmware via Clockworkmod or TPT Method .

Edited by WiiSky70
0

Share this post


Link to post
Share on other sites

sippp this worked..

Thankss Gan :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.