• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[HELP] I can not costum ROM my ZTE skate so always go back to the previous Rom

4 posts in this topic

Posted (edited) · Report post

how do I solve this problem, I think my ClockworkMod not working properly

everytime i try to costom ROM I always go back to the previous ROM.

even though I've reset the Dalvik cache, and then format data and system but it does not work ..

can anybody help me?

sorry if my english is not good I am Indonesian people

thanks before it.

Edited by yuzron
0

Share this post


Link to post
Share on other sites

Posted · Report post

no coment here??

why?

viewers 199?? :hammer

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

INSTRUCTIONS

Clockworkmod Instructions

1. Reboot to recovery mode (Clockworkmod Recovery)

2. Wipe Data and Cache partitions

3. Go to Mounts & Storage and Format pretty much anything there

4. Once you formatted all the Mounts & Storage options go to Advanced Options

5. Format both Dalivk Cache and Battery Stats . Also try to fix the permissions at least 3 times in a row and then REBOOT the recovery mode again.

6. Once you rebooted the device will boot into the Recovery Mode again

POWER IT OFF. (The next time you boot >>> the device will be clean and there's no way it's gonna boot into a secound system partition you may had done previously)

7. FORMAT the SD Card in Windows Environment (Full Format is recommended for you) and depends on which class of SD you have.

8. FLASH Stock Firmware via Clockworkmod or TPT Method .

Edited by WiiSky70
0

Share this post


Link to post
Share on other sites

Posted · Report post

sippp this worked..

Thankss Gan :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.