• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Is my G300 dead?

4 posts in this topic

Posted

Two days ago I connected my Ascend to a PC to copy some new ROM to a memory card. I've deleted some unnecessary files to make room for ZIP, start copying and at app. 97% done it says "disk is full" although it had almost 2GB of free storage. I thought it might be a bad memory card and disconnected phone from PC to remove it and insert another one. Then I realised that LED is still red, like while it was connected. I've tried to wake it by pressing POWER, and nothing happened. Then I removed and re-inserted battery, pressed POWER again - still nothing. I've connected it to the charger - no response, no LED indicator. Then I've tried to enter recovery, fastboot, download modes, nothing. After that, I reconnected it to USB and computer says "USB device found", installed some drivers and said everything is OK, although it was powered off.

So, my question is, obviously - should I trow it to a garbage can, or it still can be saved? I must say I'm a rather experienced Android phones user, and this definetly lookes like a hardware failure or maybe a dead battery to me, but I hope somebody had a similar problem and might have some kind of advice or even solution.

0

Share this post


Link to post
Share on other sites

Posted

This seems a lot like hardware failure but before we jump into that, try ordering a new battery to check, as you did nothing to your device so yeah, if it still doesn't boot well it a probably hardware issues

0

Share this post


Link to post
Share on other sites

Posted

Two days ago I connected my Ascend to a PC to copy some new ROM to a memory card. I've deleted some unnecessary files to make room for ZIP, start copying and at app. 97% done it says "disk is full" although it had almost 2GB of free storage. I thought it might be a bad memory card and disconnected phone from PC to remove it and insert another one. Then I realised that LED is still red, like while it was connected. I've tried to wake it by pressing POWER, and nothing happened. Then I removed and re-inserted battery, pressed POWER again - still nothing. I've connected it to the charger - no response, no LED indicator. Then I've tried to enter recovery, fastboot, download modes, nothing. After that, I reconnected it to USB and computer says "USB device found", installed some drivers and said everything is OK, although it was powered off.

So, my question is, obviously - should I trow it to a garbage can, or it still can be saved? I must say I'm a rather experienced Android phones user, and this definetly lookes like a hardware failure or maybe a dead battery to me, but I hope somebody had a similar problem and might have some kind of advice or even solution.

Sounds dead to me... Another to add to the collection. Couple of questions,

Where do you live and how old is the phone? - Just data for my chart and also I maybe able to aid what to do next. :)

0

Share this post


Link to post
Share on other sites

Posted

Have you plugged the phone in with the battery removed from the phone?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.