• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Vivacity - screen not turning back on after timing out

3 posts in this topic

Posted

I'll confess that I know part of the reason behind this - my wife managed to cover her phone in hot tea a few days ago, and since drying it out and leaving it in a tub of rice for a few days we've come to try out the phone.

The good news at first was that everything seemed to be working properly. Speaker / camera / wifi / calls / capacitive screen / LCD display - all looking good.

The ONLY thing which appears to be not working is that once the screen times out, pressing the power button doesn't cause it to light up again.

I've tested the fact that it isn't just the screen "dying" on me by changing the timeout period to 30 minutes, and the screen remains lit up perfectly.

If it times-out automatically, pressing the power button activates the capacitive sensing and I can unlock the phone by swiping (though I can't see what I'm doing), and once it is unlocked like this I can apparently press the illuminated buttons at the bottom, and if I press where an icon would be on the screen I get the haptic feedback that I'd expect. If it gets a message or receives a call, again the screen doesn't come on but in all other respects the phone works properly.

The same happens if I manually time-out the screen by pressing the power button.

I know water damage can cause erratic issues, but can anyone think of any potential solutions? I will continue with more dry-rice treatment in case there are residual bits of water which need to be resolved, but other than that I presume it would be a repair / replace job.

Thanks for any help you can give!

Matt

0

Share this post


Link to post
Share on other sites

Posted

The only thing I can think of is to install a custom rom to see if it goes away.

I had a problem similar when using slimbean but it was only when trying to turn the phone screen on and off in quick succession.

Have you tried waiting a good few mins until trying to turn the screen back on?

0

Share this post


Link to post
Share on other sites

Posted

I've not tried a custom ROM, but unfortunately now the screen doesn't even come on at all, so I suspect the fault was just some component which was failing to "power up" on command, and perhaps has now failed the whole screen.

Perhaps I didn't leave it long enough in the rice.

Anyway, have moved onwards and upwards - bought a Huawei Y300 as a replacement for just under £70 which feels like a complete bargain - and a nice step up from the TMV which was starting to feel very slow.

Thanks for the thought!

Matt

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.