Jump to content
PaulOBrien

Beta 2: MoDaCo.SWITCH S4 i9505 support topic

Recommended Posts

In your superuser zip the update-sript set wrong permissions eg system/switch/Sense

Edited by rickywyatt

Share this post


Link to post
Share on other sites

GPe is stuck on Unlocking SIM Card... on first boot! Any suggestion?

Install tip: If anyone is using CWM to install and get Cannot find Beta2.zip when trying to apply Beta2 just reboot the recovery and try again.

EDIT: Nevermind i restarted the phone and SIM Lock got through :)

This happens to me every time I switch from TouchWiz to GPe ROM (second restart gets me in)

My GPe issues:

1. Home button doesn't work! It doesn't seem to work except double click which gets you to multitasker :(

2. Unable to open Quick settings, the icon is there but nothing happens when i press it, neither using two fingers!?

3. No lock screen, even thou in security settings it is set to Slide

Same here...

Share this post


Link to post
Share on other sites

Tried to install, just kept rebooting back to recovery, tried to restore backup, kept sticking at Galaxy S4 boot screen, tried to ODIN the factory firmware, still sticks at Galaxy S4 boot screen, now it won't do anything but download mode.

Don't know what to do

Share this post


Link to post
Share on other sites

Tried to install, just kept rebooting back to recovery, tried to restore backup, kept sticking at Galaxy S4 boot screen, tried to ODIN the factory firmware, still sticks at Galaxy S4 boot screen, now it won't do anything but download mode.

Don't know what to do

Choose Reboot recovery then try again, i had the same problem and that fixed it.

Share this post


Link to post
Share on other sites

I have finally got it to work on my AT&T S4. all I did was Install the first zip, then rebooted recovery, flashed the second zip, the supersu zip, then a LOKIed Kernel and then booted and set up my account(though dropbox won't give me my 48gb :/) then I did the SWITCH and it loaded to the samsun custom screen, crashed then I flashed the loki file and then it booted again and finally loaded into the GPe. Now my question to everyone who has it working, whenever you SWITCH does it boot down to the samsung custom screen then flash black and load the custom screen again then into the other rom?

Share this post


Link to post
Share on other sites

How do I fix Wifi problem in TW. I flash the modem through Odin many times but it failed. Paul can you tell me how to fix the wifi problem. I dont understand "Open in Odin as PHONE!!" what does that mean?

Share this post


Link to post
Share on other sites

And just a lil tip, if ya wanna silo an app to touch wiz alone, move it to sd storage in app manager in tw and it'll dissapear from gpe.

(Account syncs seems to be glitchy on switch. See gallery, Dropbox sync)

Share this post


Link to post
Share on other sites
Tried to install, just kept rebooting back to recovery, tried to restore backup, kept sticking at Galaxy S4 boot screen, tried to ODIN the factory firmware, still sticks at Galaxy S4 boot screen, now it won't do anything but download mode.

Don't know what to do

Please see my post a few up.

I had this problem. You are in factory mode.

See this and commit the terminal code

Share this post


Link to post
Share on other sites
How do I fix Wifi problem in TW. I flash the modem through Odin many times but it failed. Paul can you tell me how to fix the wifi problem. I dont understand "Open in Odin as PHONE!!" what does that mean?

He means, using ODIN, use the "phone" button as opposed to the "pda" button.

Simply flash the wifi fix as Phone not PDA when choosing the button in ODIN.

Share this post


Link to post
Share on other sites
I couldnt install Modaco Switch Part 2 for the S4 (using Philz Touch) It said bad zip. i tried to download again, still bad zip

Yes this happens when your efs bin is corrupted. See my earlier post and commit the terminal codes in PT and your schweet.

And NEVER click flash stock recovery.

EVER!

Share this post


Link to post
Share on other sites

He means, using ODIN, use the "phone" button as opposed to the "pda" button.

Simply flash the wifi fix as Phone not PDA when choosing the button in ODIN.

It failed. Just to make sure, which file should I flash, im using SGH-M919. Is this file http://d-h.st/k7F or this?

Share this post


Link to post
Share on other sites

Whatta ya mean SGH M19 ?

WHAT'S YA FIRMWARE BASEBAND?

My baseband M919UVUAMDL (T-Mobile S4), with build XXUBMGA (from Switch). Anyways I flash the wifi fix in Odin as phone and it failed.

Edited by minhthai17

Share this post


Link to post
Share on other sites

My baseband M919UVUAMDL, with build XXUBMGA (from Switch). Anyways I flash the wifi fix in Odin as phone and it failed.

To be fair the only thing to do at a time like this is either wait for the next OTA or take it back to stock and start the whole procedure again.

It's up to you but I can assure you Paul is onto it.

Share this post


Link to post
Share on other sites

To be fair the only thing to do at a time like this is either wait for the next OTA or take it back to stock and start the whole procedure again.

It's up to you but I can assure you Paul is onto it.

So there is no way I can get Wifi to work on my T-Mobile S4 right now?

Share this post


Link to post
Share on other sites

Hi Paul,

i have a I9505XXUBMF8

can i still use the I9505XXUBMGA / I9505OXXBMG3 / I9505XXUBMGA ROM for Odin?

So if i got this right

1. I root the phone

2. install custom recovery via odin (twrp)

3. Flash the 2 zip files

(+all the usual wipes and backups) ?

Share this post


Link to post
Share on other sites

I have finally got it to work on my AT&T S4. all I did was Install the first zip, then rebooted recovery, flashed the second zip, the supersu zip, then a LOKIed Kernel and then booted and set up my account(though dropbox won't give me my 48gb :/) then I did the SWITCH and it loaded to the samsun custom screen, crashed then I flashed the loki file and then it booted again and finally loaded into the GPe. Now my question to everyone who has it working, whenever you SWITCH does it boot down to the samsung custom screen then flash black and load the custom screen again then into the other rom?

The same happens to me when I switch but it does not cause any problems I can see.

Share this post


Link to post
Share on other sites

Hi Paul,

i have a I9505XXUBMF8

can i still use the I9505XXUBMGA / I9505OXXBMG3 / I9505XXUBMGA ROM for Odin?

So if i got this right

1. I root the phone

2. install custom recovery via odin (twrp)

3. Flash the 2 zip files

(+all the usual wipes and backups) ?

yes you can flash another Samsung rom using odin

you dont need to root if you dont want to....

i left a custom rom installed and it worked but no guarantee Pauls recommendation .is I9505XXUBMGA / I9505OXXBMG3 / I9505XXUBMGA

you need a custom recovery Paul reccomends TWRP

then hopefully it works ok for you

GL

Share this post


Link to post
Share on other sites

Paul

Just a quick question, If I want to remove switch , can I just data wipe and install a custom Rom or would I have to Odin a stock TW then a custom?

ta

Andy

Edited by Andy Angell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×