• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[Help] Tablet bricked and boot loop in CWM

2 posts in this topic

Hi friends, nice to meet you, I'm new to this community and I write from Spain.

My model is GEM10313BK-16GB-1GB-BT-RKDUAL

I need to help me with a problem that seems serious.

I am new to these devices, so far only managed phones.

A few days ago, I was researching my tablet on the subject of installing cooked ROMs on them. When I entered on a website, a file was automatically downloaded on my tablet, its name was update.zip and suddenly a pop up on my screen opened and, accidentally, installed it.

The file contained the CWM v6.0.1.5.

After installation, the tablet was restarted and went straight into the recovery mode.

However, when I try to restart the system, do not start properly and goes back into CWM.

To fix this I tried to install a ROM from the SD card, unfortunately, when I choose "Install zip from scard", says: "E: Can not mount / sdcard /"

In the same way, while trying to mount the other options it gives me error: / System / data / sdcard so. Only is mounted / cache.

Because of this, I prepared to install a stock rom from this forum. I downloaded the program LiveSuit and have tried to follow the steps indicated.

However, the popup window never appears.

I think my mistake is that I do not know how to connect my tablet via USB to be detected.

Could someone explain to me how I can make LiveSuit work?

Also, it may be because the device drivers appear as unknown.

Could someone please explain what the overall error happened to me?

Thanks to all in advance.

And I apologize for my poor use of language.

Some screenshots:






It sais: "No drivers are installed for this device. (Code 28)

There is no driver selected for the set or device information element.

To find a driver for this device, click Update Driver."



Share this post

Link to post
Share on other sites

I had trouble with windows 7 - 64bit using this to flash, I had to use a windows xp computer to get the driver working properly.


have/can you tried windows xp?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.