Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM]

Recommended Posts

Dazzozo    3,318
Issues:
  • No overclocking on the 109808 baseband yet (does anyone even use 109808 anymore)
  • A few video decoding errors, mostly distortion

Share this post


Link to post
Share on other sites
PTlunaTIC    3

if i install gapps the phone doesn't boot

Edit: nevermind it just takes a little bit more. btw, nice work

Edited by PTlunaTIC

Share this post


Link to post
Share on other sites
mnupea    50

Amazing. The ROM that all were wating for :)

Share this post


Link to post
Share on other sites

cool :) I have the same question... What about free RAM , battery and is it better than 4.2.2?

I can understand this question from a newbie, but wouldn't tolerate it from someone with any degree of experience with custom ROMs?

Why get so terse, you say?

Because these are questions very dependent on personal experience -- only YOU can know YOUR usage pattern as it affects so-called "free RAM" -- what about the apps that YOU install??

how about YOUR pattern of usage of wifi, gps, graphics apps, etc etc that influence battery usage

and "better" read my previous comment -- "Is Coke better, or Pepsi?"

for some it'll be a lot better

getting used to the changes in Google Apps is the biggest problem for me, so far -- and that's nothing to do with THIS ROM

it's Google's "problem" -- like how to "replace" Navigation -- but there's a lot on the web about this already, and I won't go into those "problems" here

Share this post


Link to post
Share on other sites
rhen    204

Can I use lattest twrp recovery?

I tried to update my CM 10.1 with TWRP and works fine on the first sight, but I lost some app eg. dialer, google+ (I installed the new Googel apps too).

Camera is super fast, not like in 10.1 but the ROM's overall speed seems slower to me.

I'll try it with CWM and a full wipe later.

Share this post


Link to post
Share on other sites
Tommy.35    1

When i first start it, give it PIN code, no first setting of phone. Crashing of G+ and home button not working. Google search was not there and in Google Play, in My Apps was "nothin installed app on phone". I hope u will get closer look on these bugs :) KEEP UP YOUR AWESOME WORK! ;)

UPDATE#1: No lockscreen. Am i isntalled it bad? Just updated recovery, wiped everythin, installed rom, then gapps..?

UPDATE#2: I installed it without gapps, but scrashes of core still showing and store too crashing :(

Edited by Tommy.35

Share this post


Link to post
Share on other sites
kyan31    2,002
Hello ... I need info I can install this ROM on your phone G510 0200 Slovakia ....

thank you

This is the g300 section not g510.

Share this post


Link to post
Share on other sites

I tried to update my CM 10.1 with TWRP and works fine on the first sight, but I lost some app eg. dialer, google+ (I installed the new Googel apps too).

Camera is super fast, not like in 10.1 but the ROM's overall speed seems slower to me.

I'll try it with CWM and a full wipe later.

Google+ needs the update installed I think

Share this post


Link to post
Share on other sites

Currently I'm referring to this EARLY build as "that stupid p^o^s*"

can't get online Play to recognise my phone, despite being able to download, and pay for, new apps; sign in to Gmail etc etc -- maybe this was a HUGE mistake adding it to an OTA -

yeah, it seems slower, maybe build in even more features till we cripple the OS on this phone?

and Google+ seems a mandatory piece of c^^^ware I can well do without

Edited by SyrupDErable

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.