Jump to content
KonstaT

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

Recommended Posts

I know. just to answer to the "no wipe needed" statement. i

n my case i think its the l2sd that is creating the problem...

Have been using link2sd with no problems at all.... maybe cause I always do a fresh install for every new build... that way I know what works and what doesn't....

Share this post


Link to post
Share on other sites

what's your partition size..... and do you have the latest cmw...

my cmw version 6.0.2.7

 

and i make downgrade to cm-10.1-20130724-KonstaKANG-blade

 

 

partition size

post-991254-0-44853900-1382636160_thumb.

 

what can i do ?

Edited by Jokerx

Share this post


Link to post
Share on other sites

160mb system partition is to small. Read 1 post. You can do a TPT to make different partitions layout or trim the ROM.

  • Upvote 1

Share this post


Link to post
Share on other sites

160mb system partition is to small. Read 1 post. You can do a TPT to make different partitions layout or trim the ROM.

 

now 215mb / working fine

 

but i still have problem :blush:

 

post-991254-0-41858800-1382642791_thumb. post-991254-0-85658000-1382642795_thumb.

 

why i can't download and install more app. from G play

 

and when download APK files from any website and after install it & open

 

(unfortunately has stopped android) :(

Share this post


Link to post
Share on other sites

now 215mb / working fine

 

but i still have problem :blush:

 

attachicon.gifScreenshot_2013-10-24-21-20-45.png attachicon.gifScreenshot_2013-10-24-21-23-09.png

 

why i can't download and install more app. from G play

 

and when download APK files from any website and after install it & open

 

(unfortunately has stopped android) :(

Did you format system after full wipe..... then flash the rom.

Share this post


Link to post
Share on other sites

Same here. Subway surfers -....device isn't compatible...

I think this is ARM6 related.

Share this post


Link to post
Share on other sites

Hi Fizziebaunz.......just wanted to know if your Voice Search is working or not....and does your Google Search FC whenever the mic icon is tapped??

Thanks.

Share this post


Link to post
Share on other sites

Hi Fizziebaunz.......just wanted to know if your Voice Search is working or not....and does your Google Search FC whenever the mic icon is tapped??

Thanks.

Well I rarely use those apps... I will try out voice search.... but for google search I deleted the apk... get back to you later...

Share this post


Link to post
Share on other sites

Did you format system after full wipe..... then flash the rom.

no i did not

 

Same here. Subway surfers -....device isn't compatible...

I think this is ARM6 related.

yes ARM6

 

post-991254-0-67854900-1382670544_thumb.

 

how can i fix it ?

Share this post


Link to post
Share on other sites

Just to avoid incompatibility issues..... always format system if you are. coming from another Rom ... you can never fix armv6 related problems unless you port the apps to armv6

:( i can't understand u 

 

how can i do format as u do ?

Edited by Jokerx

Share this post


Link to post
Share on other sites

You need to install ROM again. In recovery go to mounts and storage - format /system. Others witch were recommended for coming from older ROM: Wipe cache ; wipe dalvik cache.

ARM6 - is the type of procesor installed on our Blades... old, very very old.... :-P

  • Upvote 2

Share this post


Link to post
Share on other sites

fix for google play issue :

Download and install luckypatcher

open it and;

select google play

select open menu of patches

press yes

select custom patch 

select 240dpi.3.10.9.-4x.com.anroid.vending

 

wait 2-3 seconds.

Edited by merdo84
  • Upvote 1

Share this post


Link to post
Share on other sites

I get this error when compiling:

 

frameworks/av/services/camera/libcameraservice/CameraClient.cpp:703:23: error: 'CAMERA_CMD_METADATA_ON' was not declared in this scope
frameworks/av/services/camera/libcameraservice/CameraClient.cpp:704:23: error: 'CAMERA_MSG_META_DATA' was not declared in this scope
frameworks/av/services/camera/libcameraservice/CameraClient.cpp:705:23: error: 'CAMERA_CMD_METADATA_OFF' was not declared in this scope
frameworks/av/services/camera/libcameraservice/CameraClient.cpp:706:24: error: 'CAMERA_MSG_META_DATA' was not declared in this scope
frameworks/av/services/camera/libcameraservice/CameraClient.cpp:707:24: error: 'CAMERA_CMD_LONGSHOT_ON' was not declared in this scope
frameworks/av/services/camera/libcameraservice/CameraClient.cpp:709:24: error: 'CAMERA_CMD_LONGSHOT_OFF' was not declared in this scope
make: *** [/home/matt/WORKING_DIRECTORY/out/target/product/blade/obj/SHARED_LIBRARIES/libcameraservice_intermediates/CameraClient.o] Error 1
make: *** Waiting for unfinished jobs....
 
 
Anyone know what's up with that? haven't changed anything
  • Upvote 1

Share this post


Link to post
Share on other sites

I saw on your legacymod github that CameraClient.cpp was edited 3 days ago, I think it got broken.

 

though I think it's a CM change that broke it by the looks of things

  • Upvote 1

Share this post


Link to post
Share on other sites

I saw on your legacymod github that CameraClient.cpp was edited 3 days ago, I think it got broken.

though I think it's a CM change that broke it by the looks of things

Although I don't have the code at hand, these errors make me think of removed/changed header files. Have you checked git log and git diff yet?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×