• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Green Red Blue Boot Screen Fault

12 posts in this topic

Posted

I have a huawei g300, When I turn it on, instead of the Huawei boot screen logo and ascend logo.... I get a red, green, blue screen. After a few seconds it goes to the usual stock rom screen and then to the phones home screen. Unable to load the original firmware dload for both baseband.I have tried several times...When I try loading firmware rom ....(volume down volume up and power button)  such as baseband error half pink loading error bar but no explanation of screen.

 

Please help me thank you 

 

t7vgf.jpg

0

Share this post


Link to post
Share on other sites

Posted

I have a huawei g300, When I turn it on, instead of the Huawei boot screen logo and ascend logo.... I get a red, green, blue screen. After a few seconds it goes to the usual stock rom screen and then to the phones home screen. Unable to load the original firmware dload for both baseband.I have tried several times...When I try loading firmware rom ....(volume down volume up and power button)  such as baseband error half pink loading error bar but no explanation of screen.

 

Please help me thank you 

 

t7vgf.jpg

Can I confirm, do you have a G300 or a G301? As it says in your profile you have a G301...

Also, did you do anything to the phone before the screen changed?

0

Share this post


Link to post
Share on other sites

Posted

Huawei g300 trade name huawei ascend g301 (u8816) for Turkiye markets. I try many times before stock rom and orginal firmware but I have never seen such a problem. I dont anything to the phone before the screen changed.

Thank you for your interest George109

0

Share this post


Link to post
Share on other sites

Posted

Can you help about this problem  friends?

0

Share this post


Link to post
Share on other sites

Posted

I've tried them all... but  nothing has changed.

Could it be forced possibility to set up the original firmware George109 ?

0

Share this post


Link to post
Share on other sites

Posted

I've tried them all... but nothing has changed.

Could it be forced possibility to set up the original firmware George109 ?

Can you turn your phone on normally, go to home, press options button, go to settings, about phone. What is the baseband version?

Also, is your bootloader unlocked?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Baseband version 109808 and unlocked bootloader.I can't loading orginal firmware, pink bar stopping %40 but can be loading stock roms with both baseband...

Edited by baybars sultan
0

Share this post


Link to post
Share on other sites

Posted

Baseband version 109808 and unlocked bootloader.I can't loading orginal firmware, pink bar stopping %40 but can be loading stock roms with both baseband...

Why did you unlock the bootloader on Gingerbread! :huh:  It is already unlocked!  :angry:

I would have a go at flashing this:http://www.modaco.com/topic/361310-downgrade-upgrade-from-recovery/ (1st link). THIS MIGHT BRICK YOUR PHONE THOUGH! If you are willing to take a risk, and really hate the screen, flash it. I have tried it on my G300, and had no problems, but I can't say anything about the G301...  :unsure:

0

Share this post


Link to post
Share on other sites

Posted

Hi guys,

 

Somehow (i can't remember at what point i did this) i get this splash screen and even with the stock B960 Repack zip it asks me for the pin to unlock the simcard to the network. The card inserted is from Vodafone and the phone was bought to Vodafone so i can't understand why is this happenning.

 

If someone can help i'll appreciate. 

 

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Anyone please?

0

Share this post


Link to post
Share on other sites

Posted

Anyone please?

If I were you i would create a new topic - you would get more replies there.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.