• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Big Problems

2 posts in this topic

Posted

Ok so I have a ZTE Racer and I updated it with racermod 1.4 using cwm. 

I find out that this rom didn't work as I wanted so I tried to put another but that's when I saw that I couldn't reebot in recovery. After 1 Week trying to root with Super One Click, z4root, universal androot, framaroot,... (because I don't know if it's rooted but I have Super User Working fine) and all failed I advanced to try to flash a new recovery (not the first time because i did once to upgrade it from 2.1 to 2.2.2 and form 2.2.2 to this rom because the first didn't worked) i tried fastboot mode (it turns on normally even if i wrote su and reboot fastboot in terminal), rom manager, recovery manager (doesn't open), recovery manager pro i tried with uniflash CMD.exe and even Odin but all failed. This rom is getting worst every day I installed Play Store and it closes and the Wi-fi now is gone.

Please Help!

 

0

Share this post


Link to post
Share on other sites

Posted

Update: I fixed Wi-Fi!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.