• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

no gps lock

13 posts in this topic

Posted

I cannot receive a gps lock on my hudl. The GPS icon appears in the notificacation but the flashing circle inside the icon that appears when looking for a GPS lock is not there. Have checked all settings and nothing :(... Anyone else having the same problem?

0

Share this post


Link to post
Share on other sites

Posted

Yeah I only tried GPS briefly once but I didn't get a lock. I forgot to investigate it later...

0

Share this post


Link to post
Share on other sites

Posted

Did you try outdoors? I couldn't get lock inside - my phone does - but got it in moments in the garden

0

Share this post


Link to post
Share on other sites

Posted

Mine works fine outside also but not inside. Galaxy S3 gets a lock in the same inside locations no problem.

0

Share this post


Link to post
Share on other sites

Posted (edited)

The first model I bought on the release day refused to get a lock. I installed GPS Test on it and ran it beside my Android phone on the window ledge. The phone showed several satellites in view, the hudl showed zero even after 20 minutes and taking it outside. I phoned tech support, who installed GPS Test on their model, told me their hudl showed several satellites, agreed my one was faulty, gave me a fault number and suggested I took it back to swap it.

 

I did take it back, swapped it for a new one, which works fine.

 

P.S. Even on the working one, it never flashes whilst hunting for a lock. The circle becomes solid once it gets a lock

Edited by gwladys
0

Share this post


Link to post
Share on other sites

Posted

I tried running Google Maps outside last night and could'nt get a lock however today I installed GPS Test and ran it outside and it did slowly get a lock, however the best i was able to get was  13 satellites and an accuracy of 26 and 52 feet (was switching between). Do you think this is a software problem, or a hardware problem?

0

Share this post


Link to post
Share on other sites

Posted

Use a pin to do a reset. You will find a small hole in the back of the case near the volume control. If this makes no difference then get on to tech support like the poster above as you have a faulty unit.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I think the hardware is not very good compared to top notch devices. The reported accuracy is quite low on my hudl  when compared to my Samsung phone. Also a tablet without a phone connection is never going to be as fast as a phone in getting a lock. This is because the phone can get an approximate location from the phone mast (it at least knows to within about 35 km at worst) and therefore it knows from almanac data which satellites should be overhead and can start listening out for them first.

Edited by gwladys
0

Share this post


Link to post
Share on other sites

Posted

I love that a ye olde word like almanac is used for something so hi tech :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I tried for 3 days to get a lock, inside my car when I had time. So off and on for about 10-15 minutes at a time. No luck, but wasn't trying properly or very hard.

 

Then I took it out of the Tesco Soft case. Started finding sats almost right away. Without a tear down I wouldn't know for sure but I believe the GPS antenna is on the back edge by the camera, same edge as the MicroHDMI. I also think (from my limited testing) that the magnet in the soft case interferes with the signal. As I say, I've not done any proper testing yet, but everytime I fold the case around so that the magnetic flap is close to that edge, I get nothing or at best intermittent. If I leave the Hudl in the case but move the flap away (so the case is open and not folded back) I can then start to get a lock. If any of you in thread are trying to get a lock and have the soft case, try removing your Hudl from the case to see if it helps.

Edited by CashMoney
0

Share this post


Link to post
Share on other sites

Posted

Re the magnet: it's actually the case which has the magnet inside it, the flap itself just contains a piece of iron or steel. It certainly wrecks my compass app, who knows what it does to the GPS? It's a nice case, 9/10 for ergonomics but 1/10 for basic physics to the designers.

0

Share this post


Link to post
Share on other sites

Posted

Re the magnet: it's actually the case which has the magnet inside it, the flap itself just contains a piece of iron or steel. It certainly wrecks my compass app, who knows what it does to the GPS? It's a nice case, 9/10 for ergonomics but 1/10 for basic physics to the designers.

 

Ah, didn't realise that. Thanks. And I agree with your scoring on the case :)

0

Share this post


Link to post
Share on other sites

Posted

I have done a factory reset of my device and it seems to be getting an okayish lock now and Google Maps Navigation working fine:)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.