• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

screen problems

28 posts in this topic

Posted

I have been having problems with the responsiveness of the screen. After a random period of time the lefthand side of the screen does not accept input. Turning off the display and switching on again makes it work again. This happens when using any app. I have tried a full wipe/factory reset several times but the result is always the same. Can anyone help?

0

Share this post


Link to post
Share on other sites

Posted

Does it happen when using a specific app or with just anything? If just one, try removing and re-installing it. Otherwise, back under gaurantee is probably your best option.

0

Share this post


Link to post
Share on other sites

Posted

Pretty much anything, Chrome, Pulse, games ,the home screen....:-)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hard lines, I'd take it back right away - although, just maybe a factory reset might be worth trying first?

Edited by greyrider
0

Share this post


Link to post
Share on other sites

Posted

Return and replace it, and save yourself the needless frustration, head scratching and forum posts (not that we mind).

0

Share this post


Link to post
Share on other sites

Posted

Thanks all. Good advice. I`ve done another factory reset. After an hour or so same old problem the bottom left of the screen is messed up. I can't even press the [T] button :-(

0

Share this post


Link to post
Share on other sites

Posted

Thanks all. Good advice. I`ve done another factory reset. After an hour or so same old problem the bottom left of the screen is messed up. I can't even press the [T] button :-(

 

 

Ah yes - I press that [T] button... alllll the time... (honest) :p

0

Share this post


Link to post
Share on other sites

Posted

Ah yes - I press that [T] button... alllll the time... (honest) :P

What [T] button ;) haha

0

Share this post


Link to post
Share on other sites

Posted

What [T] button ;) haha

I just hid all the tesco and other junkware apps from the hudl, by moving them to a backup folder. I don't care about the [T] button being there, since it never gets pressed :)

0

Share this post


Link to post
Share on other sites

Posted

It got removed on mine, not because I never used it, (the app was quite handy for me), but because it kept getting pressed at random moments by mistake. Really jolting top keep being pulled out of apps and into the Tesco app all the time. Work it was hidden when other apps were full screen...

0

Share this post


Link to post
Share on other sites

Posted

I have been having problems with the responsiveness of the screen. After a random period of time the lefthand side of the screen does not accept input. Turning off the display and switching on again makes it work again. This happens when using any app. I have tried a full wipe/factory reset several times but the result is always the same. Can anyone help?

 

I also have the unresponsive screen at the left hand side. Like you, I've tried factory reset to no effect. It's a real pain. This is my second Hudl, the first having a wide patch down the middle of the screen. I'm going to take it back and get it replaced but if the third one has problems I'm going for a refund. Life's too short for this hassle.

 

Pity, though.

0

Share this post


Link to post
Share on other sites

Posted

I took my Hudl back to Tesco. They were very helpful and changed it without any problems. This one seems much better no problems to report so far. All in all a very nice tablet for the money.

1

Share this post


Link to post
Share on other sites

Posted

Nice one, hope it stays error free for you.

0

Share this post


Link to post
Share on other sites

Posted

Hi Ian,

Your not the only one, we experienced that today on my brothers Tablet... We did a factory reset, and it seemed to fix it for now... But how long this lasts for is another matter. We also think we have a faulty front facing camera too...

So it looks like ours could be going back to the store too...

Cheers, Lister

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm sorry to hear you are having problems with the Hudl. It is a good upgrade from my kindle Fire 2. However it is not perfect. My replacement tablet sometimes completely freezes, turning the screen off and on fixes it again. It seems to happen when using intensive touch screen apps such as games for a long period of time. It is however much more infrequent than my previous Hudl`s screen problems.

Edited by Ian...
0

Share this post


Link to post
Share on other sites

Posted

I had a slightly different screen problem yesterday. I couldnt get long press to work, as I kept my finger down on the right side of the screen it would trigger a press somewhere over on the left too (horizontally inline with where I was pressing). So I tried a painting app and it was mad - showing random touches away from my finger but on the same horizontal line!?

 

Then I realised that I had the tablet plugged into my Samsung phone charger, unplugged that and it was completely normal. Plugged it back in and the odd behaviour came back. I didnt have my hudl charger around to see if that did the same thing, but there is obviously some kind of interference being picked up by the touchscreen.

 

I'll have to keep my eye on that but otherwise I think it is a perfectly good tablet for the money, my daughter certainly likes it for playing games and watching videos on.

 

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yeah certain chargers cause that problem if they're not earthed properly or something, we had it when using a particular charger and I googled and found that it happens on other devices too. We've only got one charger that causes it (a Sony Xperia one), the Hudl's own charger and another two I use are fine.

Edited by hippy dave
0

Share this post


Link to post
Share on other sites

Posted

I too have been having issues - half screen fails to respond (bottom half in landscape) now I don't seem to be able to get it swapped as theres no stock - Customers services said get a refund in-store and buy online as they have more stock - that's a joke they don't have any!!

 

I'm fecking on with stuff to test in the meantime -  changes in the build.prop - specifically around the windows managers settings (they are usually set to something crazy like 300, and googles reccomendations is 90 which is 1.5X 60fps) and using the GPU to render the UI - Have used it for 2 hours today (3d games and browsing - lots of scrolling) and no issue, but I think that's a fluke as its intermittent and I cant find something that causes issue to happen every time.

 

Might give it one more day before I demand a refund and go to "Pc World" - shudders!! - They are doing 32GB Nexus 7 for 239 and you can claim 30 cashback - have to buy before 4th December ( don't likethe thought of 16GB with no upgrade route)

 

Stuben32

0

Share this post


Link to post
Share on other sites

Posted

I too have been having issues - half screen fails to respond (bottom half in landscape) now I don't seem to be able to get it swapped as theres no stock - Customers services said get a refund in-store and buy online as they have more stock - that's a joke they don't have any!!

 

I'm fecking on with stuff to test in the meantime -  changes in the build.prop - specifically around the windows managers settings (they are usually set to something crazy like 300, and googles reccomendations is 90 which is 1.5X 60fps) and using the GPU to render the UI - Have used it for 2 hours today (3d games and browsing - lots of scrolling) and no issue, but I think that's a fluke as its intermittent and I cant find something that causes issue to happen every time.

 

Might give it one more day before I demand a refund and go to "Pc World" - shudders!! - They are doing 32GB Nexus 7 for 239 and you can claim 30 cashback - have to buy before 4th December ( don't likethe thought of 16GB with no upgrade route)

 

Stuben32

Great news managed to get last one in my local store and swapped it out

 

Fingers crossed

 

Stuben32

0

Share this post


Link to post
Share on other sites

Posted

I also know someone who has the problem down the left hand side.

 

As mentioned, turn screen off and on again temporarily fixes the issue, so I wonder if this is a software or hardware bug?

If it was software, you'd expect many more people to have it.  Maybe it is a hardware/firmware bug and turning screen off/on reinitialises something.....

0

Share this post


Link to post
Share on other sites

Posted

I also know someone who has the problem down the left hand side.

 

As mentioned, turn screen off and on again temporarily fixes the issue, so I wonder if this is a software or hardware bug?

If it was software, you'd expect many more people to have it.  Maybe it is a hardware/firmware bug and turning screen off/on reinitialises something.....

 

Yes, mine is the same, and it also resets with the off/on switch. Mind you when you change from Landscape to Portrait, the 'dead area' becomes live again. It's also not the full length of the side in Landscape as a small portion at the top remains active.

I don't think it's hardware, but something in the software.? Anyway, it doesn't really bother me as I only use the Hudl infrequently.

0

Share this post


Link to post
Share on other sites

Posted

I just returned my Hudl after only a week with this fault. When I explained what was wrong the guy said, "Oh, it's one of those." He still spent the next 10 minutes trying to recreate to problem  :blink: He then went on to say they think it's a software issue not hardware and there should be an update in a couple of weeks. 

 

This seems a bit vague considering how long this problem seems to have been going on and I'm not holding my breath for the new replacement to be any different (so far so good though, 2 hours without fault)

 

If it does re-occur was wondering whether rooting and replacing the ROM would help, I fixed an gyroscope sensor issue on an HTC Hero like that a few years ago. Any thoughts?

 

Chris

0

Share this post


Link to post
Share on other sites

Posted

I think this may be a software issue as well, the nexus 7 had similar problems until 4.4, it would be interesting to see if anyone who previously had issues has fixed this with a custom ROM

0

Share this post


Link to post
Share on other sites

Posted

Got my gf one for Xmas, but she got it early so has been using it for a couple months now, and the screen did used to freeze when she first got it, but since rooting and removing the T, it's been absolutely fine - I wonder if their T modification causes the problems

0

Share this post


Link to post
Share on other sites

Posted

Person I know has had the same problem for 3 Hudl's now.  They have given up and got a refund.

Poor quality from Tesco, whether it's software or hardware.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.