• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

~newbie~ Help needed flashing Samsung galaxy ace II

3 posts in this topic

Posted (edited)

I'm trying to root and flash my sons Samsung galaxy ace 2 (GINGERBREAD 2.3.6) but I can't access the sd card. I have tried 3 different sd cards all formatted in the phone but when I put the correct "root" file onto the root of the sd card using my PC I cant access the sd card in recovery mode. For some reason when I go into recovery mode it will only let me see the internal memory files and not those on the sd card. It says /sd card but shows the internal storage files.


Here's some more info ;-




Abit more info here ;-
the phone is from Spain originally on Movistar and still boots with the logo.
the CSC is XEC spain
when I put the "root" file onto the formatted SD card and go into recovery mode i get this message on the phone in blue writing , takes about a minute to boot to recovery ;-

-- copying media files . . 
Successfully copied media files.


-- Updating application . . 
Copying contents.
Successfully updated application.

-- Appling Multi-CSC . . 
Installing Multi-CSC
Can't access to '/system/csc/XEC/system/' .
Successfully applied multi-CSC.

then I get these choices ;-

reboot system now
apply update from sdcard
wipe data/factory reset
wipe cache partition

I then select "apply update from sdcard" then on the next screen i see this ;-

Choose a package to install:


I've also looked in the external_sd/ for the "root" file I put on the sd card and even though I've put the "root" file to the root of the sd card it doesnt show. Some of those files will be daft apps my son's installed.
I'm totally baffled as to why its showing the system/internal memory files and not the root of the sd card.

Does anyone know why ? and how do I access the root of the sd card so I can root the phone and flash it.

Edited by fned

Share this post

Link to post
Share on other sites


bump , I'm still no wiser , anyone ?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.