end222

[ROM] Flaming UI - CM10

54 posts in this topic

Hi, I've installed this rom, but doesn't boot. It's normal to be waiting for booting mora than 10 minutes? (sorry for my very bad english...)

0

Share this post


Link to post
Share on other sites

Hi, I've installed this rom, but doesn't boot. It's normal to be waiting for booting mora than 10 minutes? (sorry for my very bad english...)

Make sure you've used the right recovery (cwm for cm10) if you are using this recovery and it doesn't boot you should flash the official froyo bin with the download tools. It should work because I've tested it before posting it and it worked quite well.

I hope I've helped you :)

0

Share this post


Link to post
Share on other sites

How do I flash the official froyo? I use the rom of the web, but the program doesn't show my liquid e... help :D

0

Share this post


Link to post
Share on other sites

How do I flash the official froyo? I use the rom of the web, but the program doesn't show my liquid e... help :D

Try connecting your phone while being in recovery mode. Good luck! ;)
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.