我一直

4.4 there is hope out of it?

Recommended Posts

Rattonboy    26

Its the new kernel not 4.4 system. I'm not sure if it is possible to have the new kernel on our blades though :(

Share this post


Link to post
Share on other sites
Rattonboy    26

I will reply, just let me Google translate this first

Share this post


Link to post
Share on other sites
我一直    0

哈哈大笑,你还跑到这里来发帖,我看k大一定会适配的。今天看到rom之家就有了4.4出来了,真给力。

希望

Edited by 我一直

Share this post


Link to post
Share on other sites
keevre    5

People said it wouldn't be possible to have 4.1 and now we have 4.3.1.

I wouldn't install it anyway, Blade is too slow for anything above ICS. I've already ordered my Windows Phone anyway.

Share this post


Link to post
Share on other sites
我一直    0

People said it wouldn't be possible to have 4.1 and now we have 4.3.1.

I wouldn't install it anyway, Blade is too slow for anything above ICS. I've already ordered my Windows Phone anyway.

 

 

People said it wouldn't be possible to have 4.1 and now we have 4.3.1.

I wouldn't install it anyway, Blade is too slow for anything above ICS. I've already ordered my Windows Phone anyway.

oh :D

Share this post


Link to post
Share on other sites
matcho13579    51

说错了,,,,是不一定,,说不定

Let me reply to your highly philosophic answer:

 

fadsufjhaslkfudhwkfl jadskjfh askjfhasd lksjdhf

Share this post


Link to post
Share on other sites
Ashishrs    1

哈哈大笑,你还跑到这里来发帖,我看k大一定会适配的。今天看到rom之家就有了4.4出来了,真给力。

 

Graecum est; non potest legi   :unsure: 

Share this post


Link to post
Share on other sites
Kou Dou    0

Actually there's no answer. 

The newer the android version is, the harder Konstat's work will be. 

Though Google lowered the specs requirements of 4.4, the hardware of Blade can no longer sustain the rapid growth of apps and kernels. 

Even so, I still hope developers around the world can create a miracle.  :unsure:

Share this post


Link to post
Share on other sites
Kou Dou    0

Let me reply to your highly philosophic answer:

 

fadsufjhaslkfudhwkfl jadskjfh askjfhasd lksjdhf

 

I really appreciate your sophisticated answer and I agree with you. 

Share this post


Link to post
Share on other sites
wuiwu    4

Let me reply to your highly philosophic answer:

 

fadsufjhaslkfudhwkfl jadskjfh askjfhasd lksjdhf

p ftjg fhgh r yypb vbkc ,et r j kkyy ggtt.

Share this post


Link to post
Share on other sites
Crazyb0b    0

Cela serait dommage, c'est le point fort de cette version "kitkat", elle est sensé unifier la plus part des terminaux android.
It would be shame, this is the highlight of this version "kitka"t, it's supposed unify most android devices.

Donc oui, le zte blade devrait être compatible.
So yes, the zte blade should be compatible.

Bonjour de la France! Vous êtes aux top chez MoDaCo, que ce soit pour le staff, ou les membres.
Hello from France! You are at the top MoDaCo, as for the staff and the members.

Bon Weekend.
 

Share this post


Link to post
Share on other sites
dreis911    61

The topic interested me, so I came to take a look...

but it seems to me that this is just a topic for Trolls.

It's a pity! Bye.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.