Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Is it just me, or anyone else having trouble turning their Hudl's on?

4 posts in this topic

Posted · Report post

Hi Guys,

It's time for another one of Listers "Is it just me...." questions.... ;) lol

Well, basically... We ordered two Tablets, one black and one purple... They were ordered together, but arrived about a week or so apart from each other. One for mum, one for brother....

However, the one for mum (Purple) both the intended user (my mum) and myself, on occasion have found it difficult to turn on some times. Either of us pressing, holding down, PRAYING, and then eventually.... The Hudl will come on. Ok, so its not as bad as it sounds... But its not a straight forward click/press of button and up she pops... Sometimes have to try like 3 to 5x times, before it comes on. Sometimes even will it, with a little bit of source from mains power. Also, if it powers up from when plugged into mains, sometimes gets stuck at the Hudl splash logo.

- so may have to take this one back.

My brothers Tablet (the Black one) is also certainly being sent back, as this has the famous left corner touch screen issues, that others have reported. Both Tablets have the latest firmware's on.. And still problems arise... :(

So, 2x out of 2x being sent back, not bad going so far... :( Other than that, they are cracking Tablets....

Cheers, Lister

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry to hear that Lister. Not had any power on issues with the two I have. Obviously the power on is a single long press as opposed to a short press in my experience - just like a smart phone etc.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'm having a similar issue. My Hudl gets stuck at either the star screen, or the Hudl screen on boot. 25% of the time, the Hudl won't come on. I have to push the reset button on the back to get the screen to go off. Frustrating when you're away from home and you don't have anything that will fit in the reset hole. The boot problem seems occur when the device is plugged into the electricity, like you said.

 

As well as this, there's also a very noticable rattle coming from inside the tablet. It's only been dropped once, and that was from a height of about 40cm onto a rather soft carpet. I don't understand how something can have come loose inside. Pretty worrying because the parts inside are obviously all important components, essential to the working of the tablet. If one of them has broken i wonder how long the device is going to last.

 

GPS isn't working well either. I haven't got any connection with the GPS in the last three weeks or so.

 

How long is the warranty on the Hudl just in case something goes wrong with it?

Edited by TescoHudl
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi CaptainMidnight,

Thanks for your sympathy... I just thought I'd throw that out there, in case I wasnt alone in this issue. I will double check this powering on issues though. As most the times its not working is when mum is using it, however she is less than Tech Savvy.... On the odd occassion when I had the Hudl to test and setup for her, I experienced it too... Unlike other devices, that come instantly on... It felt more of a missing to get this thing on... :( So I will just turning it on a few times.

Hi TescoHudl,

Yep, like wise... The powering on of the device takes a few attempts. And like you, I have resorted to giving it a nudge with the ole paperclip in the back trick... I found a couple of times it gets stuck at booting when its already connected to the mains. I came downstairs to see the folks had put it on charge, and they asked is it suppose to stay on the Star logo whilst charging. I left it like that for a while (well, about 30mins during meal time) came back to it and it was still on the Star. So I unplugged the mains power and stuck a paperclip in the back. Once it started to boot, I then put the plug back in... Seems odd that it cant get past booting with MAINS power?? Still in future know you have to turn it on unplugged first, and then connect after...

Also, battery seems to drain rather quick on this. I'm not too sure the quoted 9hrs video is entirely accurate, even a website said they got 10hrs watching video... Seems to drain rather rapid for my liking... I said to the folks to monitor it for a bit, as all new batteries need several charge cycles before they reach their best. So shall see after that..... Otherwise I feel this one will be going back too....


My brothers one will certainly be going back, with touchscreen issues at corner of screen. He said a quick fix is to turn the screen off and on again... But still, for a new bit of kit, you shouldnt need work arounds for bugs like that.... So thats certainly going back, sooner rather than later, in case stock is low pre-Xmas... lol

Cheers, Lister

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.