• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

No service on iPhone 5s clone - Alps MT6575

1 post in this topic

Posted · Report post

I purchased a iPhone 5s clone from China a month ago. Out-of-the box i could make and receive calls, but i didn't get the mobile internet working.

Anyway, I tried rooting the device using MTK Droid Root & Tools, but the program told me it couldn't do it and linked me to this guide: hxxp://forum.china-iphone.ru/viewtopic.php?p=502084#p502084 (It's in russian, but Google Translate does a good job).

I followed the guide and successfully installed CWM and rooted, but when I booted up the phone I got nothing but "No service", and when I tried to register the phone on any mobile network it always said "Unable to connect to this network at this time".

Now this sounds like an IMEI issue to me, and stupid as I am, i didn't check the IMEI of the phone before I started the root process. If I now enter *#06# in the dialer, it displays what looks like a correct IMEI. Since it is a clone there is no physical IMEI on the device. There is one on the box and I tried changing to that but still got "No service". Again, since it's a clone, the one on the box might no be correct.

Is the problem I'm experiencing an IMEI issue, and if so, is there anything I can do?

Device information:
Hardware: Alps Mediatek MT6575
Display size: 480x800
Model: sanstar15_s006_p5_gb2
Android version: Gingerbread (It says 4.1.2, but I can tell it's Gingerbread)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.