• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[APP][SHARE] Xposed Framework (for theming, mods and much more):

66 posts in this topic

Posted (edited)

Please, help me, I cannot mount the systeme file, I've tried root explorer, many other apps and I've tried with a script, but it dont work ! I always have a error with the mmblkOp file

(And sorry for my bad english...)

post-1013384-0-41304400-1389217893_thumb

Edited by azerty52117
0

Share this post


Link to post
Share on other sites

Posted

Please, help me, I cannot mount the systeme file, I've tried root explorer, many other apps and I've tried with a script, but it dont work ! I always have a error with the mmblkOp file

(And sorry for my bad english...)

What version of the Xposed Installer are you using?

0

Share this post


Link to post
Share on other sites

Posted

I use xposed installer 2.3 static 1...

0

Share this post


Link to post
Share on other sites

Posted

Hmm. I'm not sure then. @BlueMoonRising any ideas?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Please, help me, I cannot mount the systeme file, I've tried root explorer, many other apps and I've tried with a script, but it dont work ! I always have a error with the mmblkOp file

(And sorry for my bad english...)

It's not an error. It's properly installed. It's ok. Reboot your phone and see and it'll be installed. To test it, you can install any module and give it a try.

Edited by Hasan217
0

Share this post


Link to post
Share on other sites

Posted

guys anyone lucky enough to get CRT off animation on their phone??? if so which module???

0

Share this post


Link to post
Share on other sites

Posted

Hmm. I'm not sure then. @BlueMoonRising any ideas?

 

Hmm. I'm not sure then. @BlueMoonRising any ideas?

As Hasan217 says, it should actually be fine. He doesn't say whether he's tried it, but I'm guessing not.

0

Share this post


Link to post
Share on other sites

Posted

Hi ! I've rebooted many times, but it don't work, and, xtheme ask me to reinstall xposed or reboot...

0

Share this post


Link to post
Share on other sites

Posted (edited)

I still have this error...

google translate : I think the error has nothing to do with the mounting system in r / w  process 

Edited by azerty52117
0

Share this post


Link to post
Share on other sites

Posted

I still have this error...

google translate : I think the error has nothing to do with the mounting system in r / w  process 

I'm confused as to what it is you're trying to do? Is the Xposed framework OK? You mention XTheme? Why?

0

Share this post


Link to post
Share on other sites

Posted

My experiences and my questions :

I try to install xposed, but it fail (mmcblkOp invalid argument). I've mentioned xtheme for test if xposed work, but it doesn't work.

Why ?

Can I do anythings for make it work ?

I speak very bad english... Sorry

0

Share this post


Link to post
Share on other sites

Posted

I tested this myself. I get the same message when i install (1st Screenshot). After installing the framework should look something like this (2nd Screenshot).

And for the xtheme engine, if you see the xda forum and search the respective thread, it'll show that others have the same problem with xtheme engine. But if you tap any area on the screen the dialogue box disappears. Then you select any downloaded themes (3rd Screenshot) and apply it (4th Screenshot). After you apply it the it'll ask for a soft reboot (5th Screenshot). Let it reboot. The theme won't work without you applying it.

I'm attaching screenshots just to show that it works.

If all this works for you then it's working properly, otherwise go to the Xposed Freamework thread here and report it: http://forum.xda-developers.com/showthread.php?t=1574401

The developer rovo89 complains that people using our devices don't report problems on his thread. That's the reason the latest version does not support our devices. Apparently our phones have a static busybox issue which i don't completely understand. But the developer does not support our devices coz he thinks there are very few users facing this problem. If all users here request him to release a static version of his latest release it'll be more helpful. The developer doesn't know that there is a community here at modaco facing this problem.

Read the original comment and reply here: http://forum.xda-developers.com/showpost.php?p=48104268&postcount=6384

post-1005687-0-56331600-1389332140_thumb

post-1005687-0-97177600-1389332234_thumb

post-1005687-0-98338100-1389332467_thumb

post-1005687-0-81647800-1389332555_thumb

post-1005687-0-32884400-1389332601_thumb

0

Share this post


Link to post
Share on other sites

Posted

All those trying this framework please take a back up. Our phones don't have custom recovery. So make sure before u take the risk of bricking it. Though I've tried it several times and never has it bricked my device, it's better to be safe than sorry.

0

Share this post


Link to post
Share on other sites

Posted

My experiences and my questions :

I try to install xposed, but it fail (mmcblkOp invalid argument). I've mentioned xtheme for test if xposed work, but it doesn't work.

Why ?

Can I do anythings for make it work ?

I speak very bad english... Sorry

Have you tried something that is known to work such as the NFC unlocker http://forum.xda-developers.com/showthread.php?t=2478163?

0

Share this post


Link to post
Share on other sites

Posted

Thanks you very much, Hasan217 ! :)

0

Share this post


Link to post
Share on other sites

Posted

If anybody is interested in porting CM themes or make own themes and become a themer for the xtheme engine, then there's this tool available here: http://forum.xda-developers.com/showthread.php?t=2504371

Don't forget to share your work! ;)

0

Share this post


Link to post
Share on other sites

Posted

Will this work on non rooted. I have installed the app fine. It ask me to update it. If I do will I brick it?

Xda doesn't say anything about needing to root. Please help me!

0

Share this post


Link to post
Share on other sites

Posted

"Does this require root access?

Yes, because it replaces a file in /system/bin. Once the framework is installed, it should work without root access."

0

Share this post


Link to post
Share on other sites

Posted

Will this work on non rooted. I have installed the app fine. It ask me to update it. If I do will I brick it?

Xda doesn't say anything about needing to root. Please help me!

It won't Brick the device but it just won't work. It doesn't install the latest version of app_process. This causes all the module not to work. The reason for this the developer explains is that you have to have a static busybox in the app like in 2.3 static 1 version. But that creates a problem for other devices. Since very few reports have been reported to him he feels there are not many users having this problem. So he didn't create a static version for his latest release.

0

Share this post


Link to post
Share on other sites

Posted (edited)

When I install theme apks they do not show in the theme engine ? Other than that this is freaking awesome :)

 

Edit: Oh it work after a boot :)

 

Custom power toggles would be a nice feature but I do not see a mod for that :(

Edited by codroid
0

Share this post


Link to post
Share on other sites

Posted (edited)

When I install theme apks they do not show in the theme engine ? Other than that this is freaking awesome :)

 

Edit: Oh it work after a boot :)

 

Custom power toggles would be a nice feature but I do not see a mod for that :(

What? Like Power Toggle you mean? https://play.google.com/store/apps/details?id=com.painless.pc&hl=en_GB

 

;)

 

BTW, a reboot is a necessity on all (as far as I know) Xposed Modules.

Edited by BlueMoonRising
0

Share this post


Link to post
Share on other sites

Posted

U mean the power toggles like in jelly beans notification bar?

Yeah.. I searched for that a lot. But it's not available as a Xposed module or as a standalone app anywhere. Other apps just add a row below the original toggles not replacing it

0

Share this post


Link to post
Share on other sites

Posted

U mean the power toggles like in jelly beans notification bar?

Yeah.. I searched for that a lot. But it's not available as a Xposed module or as a standalone app anywhere. Other apps just add a row below the original toggles not replacing it

Power toggles and edit build.prop http://www.modaco.com/topic/358318-mods-for-ics/?p=2036619

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.