Sign in to follow this  
Followers 0

ZTE KIS roamer 2 problem :(

1 post in this topic

Hello everyone , i'm sorry i bother you at this hour but i have a big problem.

I have installed firefox os via

It worked fine no problems ,and then it requested to update software , i clicked ok then after install it just boots up shows firefox then flashes a few times and screen goes blank , buttons still vibrate when i p ress them

I tried applying the older firmware via the volume up + power , but when it verifies signature it aborts installation what can i do , i hope i did not brick my phone :-s


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.