• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problems with Google Wallet...

3 posts in this topic

Posted

Hi

 

Tom here, in the UK, with Android Revolution HD V31.3 running on the One X. XPosed Framework is up to date and I've loaded/enabled/activated the Modaco Toolkit. I downloaded the Google Wallet APK from the link in the toolkit, installed it, hard rebooted.

 

When I start Wallet now, it says it might take 5 minutes to set up and then after about 20 seconds or so, fails with the following:

 

 

post-1031260-0-16145500-1386267021_thumb

 

Can anyone please advise: am I doing something wrong, or is this the expected result as things are right now?

0

Share this post


Link to post
Share on other sites

Posted

p.s. If this is in the wrong place, my apologies - please feel free to move it.

0

Share this post


Link to post
Share on other sites

Posted

Hello? Anyone?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.