• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[Q] [URGENT] Need Help For my DEAD TF701

1 post in this topic


I recently changed back my build.prop to the original one that i backed up before. Then my device cannot boot anymore. It is stuck in the ASUS splash screen when i boot the device. 

Then I flash the latest CWM recovery. But the latest version CWM cannot do anything like factory reset or flash zip.

After that, i tried to use the "wipe data" in the bootloader, it doesn't work either (still stuck in the splash screen). 

And then i tried cold boot linux and it also doesn't work. Up to this point, I cannot find anyway to fix it. 

However, I found that adb is somewhat working in CWM recovery. I tried "adb push build.prop /system/build.prop" (the build.prop is extracted from the US_epaduser_10_26_1_7_UpdateLauncher.zip package from ASUS official site), it doesn't work either. 

I put the US_epaduser_10_26_1_7_UpdateLauncher.zip package from asus support site in sd card and tried to flash it by CWM recovery, it doesn't work either.

AFTER ALL THESE PROCEDURE, i think the system is corrupted because of some possible dirty wipe


i feel like my device is completely dead... so i need help and solution asap

my device is unlocked, rooted, and updated to android 4.3.
it is a US version.

btw i asked ASUS support and they said they would charge CAN$330 for fixing it (replacing the main board), which is.........

So is there any ways to fix it without sending it to asus repair ccenter?
I want to make sure that
1. The wipe data function in the bootloader works 
2. Does wiping data in bootloader fix the build.prop problem

Or do anyone of you have any idea of solving tthis problem?

sorry for my bad english


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.