• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Wifi connect only on some ROMs

5 posts in this topic

Posted (edited)

I have a problem with wifi as the title says. I have Telenor touch plus (atlas version), wifi only works on roms based on Cyanogenmod 7 :O and miui 4+ (can't remember the exact android version).

Now, I have a router that I use for Internet on this phone but I also have tablet that is always connected to the same router. There are NO problems with cm7 based roms but with most others it just disconnects(after around 5-10min) both tablet and the phone and I have to reset router if I want for it to work..

When I for example disconnect tablet and only use the phone it's okay, no problems again, but it's a problem when both are connected.

I assume it's a router related issue but can anyone help me resolve this, what do I do?

Thank you very much.

If needed : tablet runs on stock android 4.1.1 version.

Edited by Antiseptic
0

Share this post


Link to post
Share on other sites

Posted

Check your Mac address or ip being assigned isn't the same on both devices.Also, If you don't back up your Mac when rooting you will default to a broken Mac, something like aa:bb:cc etc if this is the case you'll need to change to a working Mac address.

0

Share this post


Link to post
Share on other sites

Posted

Thank you for your time,

Mac address is fine, everything works, I just can't understand why it works on some roms while not on others.

Maybe I should change some settings on the router? Because I didn't do anything about it, how my ISP set it up that's how I use it.

0

Share this post


Link to post
Share on other sites

Posted

Thank you for your time,

Mac address is fine, everything works, I just can't understand why it works on some roms while not on others.

Maybe I should change some settings on the router? Because I didn't do anything ab is about it, how my ISP set it up that's how I use it.

Are you sure your router isn't assigning the same ip address to both when this happens? Also make sure the name of each device is different.

Anyway you should be able to work around this by setting up a manual ip address on either device, or if your router supports it, assign a specific address to each device, but keep it within the dhcp address range.

The only other thing I can think is you have to many devices on the network, but that's unlikely unless your router is set only to accept a small amount.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you again :-) 

 

At the moment IP address is different on both devices but then again.. I'm currently using cm7 based rom.  

I will try on different rom and check again. 

 

I will post update and solution if I find one.  

Edited by Antiseptic
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.