Sign in to follow this  
Followers 0
AstronomerDaz

Cannot get RKTools17 to see Hudl

4 posts in this topic

HI all

 

First post - and hey, it's a problem question wouldntchaknow!

 

So I have a hudl that I am trying to get to work with ad-hoc networks. I have an app on the device (SkySafari) that I can use to connect to a telescope to give Go-To instructions and point the telescope at objects in the night sky.... Great for kids and outreach, but the gizmo on the 'scope produces an ad-hoc network....
 

Anyway, I have rooted the device OK, but have been trying to get a custom ROM installed to see if these will allow ad-hoc networks to be connected, but I cannot get RKTools17 to see the device at all.

 

I do the reset-vol+ trick and my 64-bit Win7 lappy recognises the device and makes the USB ping noise, and I can see the RockUSB device in Device Manager.

 

RKTools, however, refuses to turn box 1 green - it refuses to turn any box green!!!

 

I have USB debugging turned on, have tried different ports, different cables - all with the same result!!

 

 

Any suggestions from the land of experts??

 

 

Thanks

Daz

 

0

Share this post


Link to post
Share on other sites

No problem. That problem drove me nuts, finally found that solution after an hour or 2 of googling

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.