• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

G300 CM9 constantly freezing, unusable except when charging?

15 posts in this topic

Posted

Basically I've been having all sorts of problems with my G300. I was having similar issues with the Stock ROM, then the Lightning ROM(or whatever the newer version of that is) so I tried CM9 which seemed to work for the most part. Except now it's also freezing up - except when USB is connected. Then it works perfectly smooth and fine. 

What could be causing this? It can freeze for minutes on end. I am thinking that maybe it could be some bizarre battery issue, I might try it with another battery.

0

Share this post


Link to post
Share on other sites

Posted

Are you overclocking?

0

Share this post


Link to post
Share on other sites

Posted

No.

0

Share this post


Link to post
Share on other sites

Posted

Tried the Matrix ROM as heard it might help with speed issues. Same problem. Constant siezing up, phone effectively useless. 

I suspect this could be a bootloader issue.

0

Share this post


Link to post
Share on other sites

Posted

restored stock rom and (presumably) the bootloder along with it. no difference.

 

what could be causing this?

0

Share this post


Link to post
Share on other sites

Posted

The hacked/unofficially unlocked ICS bootloader can cause 3G reboots and maybe some signal loss (?).

But I've never heard of it causing this sort of freezing.

If it happens consistently on all ROMs then it sounds like a hardware problem.

If it works OK while on USB but not on battery then it may be a power/battery problem as you originally suspected.

Difficult to tell for sure. Unless another battery rectifies the problem.

Is it under warranty?

0

Share this post


Link to post
Share on other sites

Posted

http://www.modaco.com/topic/370314-matrix-romcyanogenmod-102-based/

try this or if u like kit kat more:

http://www.modaco.com/topic/370658-matrix-rom-kitkatcyanogenmod-11-based/

 

those are my Matrix ROM's.

They will speed up your phone and raise up your battery longevity,

if it doesn't work, your battery is "addicted"

0

Share this post


Link to post
Share on other sites

Posted

I tried the Matrix ROM - it worked very well for a hours, then it started locking up again.

Back on stock ROM, which seems to have found itself to being stable atm. I'm just hoping to get the phone in serviceable condition to last me until my birthday next month.

0

Share this post


Link to post
Share on other sites

Posted

Back to locking up again. I have no idea.

0

Share this post


Link to post
Share on other sites

Posted

Just to clarify - with any ROM so far...

 

(1) It freezes/acts up when on (well charged?) battery only 

(2) It works fine while USB connected (with or without battery installed?)

 

In that case it certainly suggests the possibility of something odd with the battery.

At the very least I'd take the battery out, clean the contact gently and make sure that the phone battery contacts are not damaged.

If it still acts up then I might try another battery. Can you borrow one anywhere?

If it still acts up with a new battery then it may be a hardware issue with the phone itself?

 

As usual - process of elimination...

0

Share this post


Link to post
Share on other sites

Posted

i've tried 2 batteries with it. same problem.

0

Share this post


Link to post
Share on other sites

Posted

But it works OK on USB power/charge?

Sounds like a hardware problem so?

0

Share this post


Link to post
Share on other sites

Posted

if my rom didnt work it's a hardware problem

0

Share this post


Link to post
Share on other sites

Posted

if my rom didnt work it's a hardware problem

Your rom is based on Dazzozos work, it has all the same issues as the base so it probably isn't.

2

Share this post


Link to post
Share on other sites

Posted

Your rom is based on Dazzozos work, it has all the same issues as the base so it probably isn't.

+1 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.