• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Upgrade - items missing (perhaps ?)

1 post in this topic


OK .. been on an S2 until 2 days ago, bought a new S4  I950S  (UK  on Vodafone)

Impressed that initially on boot up, once I gave it my android account name it loaded all my apps ... big improvement to previous upgrade experience.

It has been downloading and installing upgrade packs over past few days ... last night it went to 4.2.2


After reboot it seemed to hang for ages (>20mins) .... eventually it did boot up had error messages that file did not complete .. and found most of my home page icons missing.  Plus kept complaining that DRIVE was not synchronized.


Rebooted again ...... then had another msg it was upgrading Android system.


I manually Recreated most of my home page icons ..... but can't find the 'blue' teardrop one that is used for GPS directions ?  (part of Google nav)


It does not appear in apps or widgets ........ should it still be there ? ... if not where do I now get GPS directions from ?



As something went wrong with KitKat upgrade, can I force a 're-upgrade' or roll back and do again ?




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.