lucky76

Huawei Sonic u8650 4.4.2 (Alpha 2)

37 posts in this topic

I cant download any thing besides the alpha 1...... I wanted to download to my Huawei U8510 to test it out.

I can already see that some people have tried....

0

Share this post


Link to post
Share on other sites

I cant download any thing besides the alpha 1...... I wanted to download to my Huawei U8510 to test it out.

I can already see that some people have tried....

No booting for u8510.... Sorry
0

Share this post


Link to post
Share on other sites

But is impossible at this time or is really impossible?

Not know.... Not can test dont have this device......

Any dev For help me to fix bugs?

0

Share this post


Link to post
Share on other sites

I'm spanish and i don't speak english very well.

I think that the developers of HTCmania.com can help you to solve the bugs.(infernape763,Maneswaith,and Shooterlight)

I'm going to put a post saying you need help to fix bugs in htcmania.com

Are you agree?

Link of the page; http://www.htcmania.com/forumdisplay.php?f=491

Edited by ORIOLDUB
2

Share this post


Link to post
Share on other sites

I'm spanish and i don't speak english very well.

I think that the developers of HTCmania.com can help you to solve the bugs.(infernape763,Maneswaith,and Shooterlight)

I'm going to put a post saying you need help to fix bugs in htcmania.com

Are you agree?

Link of the page; http://www.htcmania.com/forumdisplay.php?f=491

 

Good..... thank you.

 

I hope will fix this bugs.

 

 

 

 

E/Vold    (  116): Unable to open ums lunfile /sys/class/platform/usb_mass_storage/lun (No such file or directory)

E/Vold    (  116): Unable to open ums lunfile /sys/class/android_usb/android0/f_mass_storage/lun/file (No such file or directory)

E/Vold    (  116): Unable to find ums lunfile for LUN 0

W/Vold    (  116): Returning OperationFailed - no handler for errno 22

 

 

With mass_storage mount

 

 

BoardConfig.mk

TARGET_USE_CUSTOM_LUN_FILE_PATH := /sys/class/platform/usb_mass_storage/lun

BOARD_UMS_LUNFILE := "/sys/class/platform/usb_mass_storage/lun0/file"

Edited by lucky76
0

Share this post


Link to post
Share on other sites

Added screen shot on first post.

 

 

 

 

I trying fix WiFi with other wpa_supplicant_8_lib files........ with combo scan.

 

On alpha1 i have used wpa no combo scan.

 

Now i have change with combo scan supplicant.

 

 

EDIT:

 

MOUNT USB -----> FIXED

Old Style ---> mass storage.

 

 

New Recovery 6.0.4.8.

 

 

Alpha 2 in first post with new Recovery for test.

 

bye

Edited by lucky76
1

Share this post


Link to post
Share on other sites

EDIT:

Have wifi solution or not?

Because the wifi is the most important

Edited by ORIOLDUB
0

Share this post


Link to post
Share on other sites

The recovery v.6.0.4.8 is for the X3 ( the place of this topic ) and for the U8650?

0

Share this post


Link to post
Share on other sites

Hey lucky76 can you fix the Headphone bug ?!  - The Rom is working perfect for me but the headphone bug is s*** xD I Know its a Alpha Version of the Rom, but i cant here Music, when i hear with my headphones than Comes the Music out of the loudspeaker but not on the Headphones ;) sry for Bad english im Come from Germany xD

0

Share this post


Link to post
Share on other sites

@lucky76 Can you make an Alpha 3 or an Beta1 ?! i cant fix the Headphone bug... :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.