• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Banging my head against a bricked android? Please help!!!

6 posts in this topic

Posted

I hope one of you good people here can help me because I am at my wits end with my phone which seems to be caught in a constant bootload loop. I’ll try and keep it brief.

 

I am not a complete noobie and have rooted my device and installed several roms without having any issues. My phone had been running very slow and malfunctioning so I decided to flash the latest version of Cyanogenmod. I had TWRP and CWM installed as recovery options. I backed up my device using TWRP and when I had done so it unexpectedly shut the phone down and entered into CWM recovery. I was perplexed by this as I had never used TWRP before and was only using it for the initial backup before I went and performed a reset.

 

Once booted into recovery I followed the normal method of flashing the rom from the zip file after having reset all data and cleared the delvik cache. There were one or two issues I can’t quite recall but the message said install complete so I restarted the phone expecting it to boot into the rom. Instead it keeps on going back into the bootloader, no matter how many times I have tried it and with different roms it always goes back into recovery.

 

I tried using the adb sideload method but the screen just hung on installing, after literally being left on all night so clearly something wrong. I also used this method to try and flash the stock firmware but again no success. Same result when I tried flashing it from the sd card.

 

I formatted the sd card prior to trying this last step as I heard this sometimes could be an issue. However the result was still the same.

 

I have looked extensively online to try and find a solution to this problem but it appears I have pretty much exhausted every option. Surely the device can not be “bricked” if it is able to boot into recovery?

 

Is it something really simple and obvious I am missing? I am hoping somebody can point me in the right direction.

 

Thanks in advance.

                                                                                                

 

0

Share this post


Link to post
Share on other sites

Posted

 Thanks for the reply. I downloaded TWRP like you would any other app because I had read somewhere that it was better than CWM. I have no idea whether you can use both of them - I assumed you could. 

 

I have the looked at the link in your post and to be honest I am close to getting out of my depth with stuff as complicated as that. I am not saying i couldn't do it but  fear making mistakes could be very costly. Is there not a simpler method?

 

As the risk of sounding ignorant I didn't know there was a "right" CWM for flashing CM but I only downloaded it very recently.

 

I've no idea where I went wrong but I want to know!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Flashing stock ICS B952 is a common way to get out of trouble - e.g. "bricked" devices or bootloops etc.

Skip to here to see how it's done:

 

http://www.modaco.com/topic/362821-tutorial-how-to-officially-unlock-the-bootloader-with-definitions-relock-guide-included/#entry2128104

 

If it works then you are back to stock ICS and may need to root, unlock the bootloader again (see the rest of the same thread if you did not do this already) and install CWM before installing a custom ROM.

 

There is a specific version of CWM (Linux 3.4 kernel based) if I recall correctly.

Anything else can cause problems such as you are seeing.

The thread should clarify what version is required.

Edited by dalyer
0

Share this post


Link to post
Share on other sites

Posted

I will give this a go but I wish there were a simpler way. I will be very careful about using CWM to flash a rom again. I thought it could handle any rom that was thrown at it, that the latest version was compatible with all CM mods????

 

I need to put a day aside to do this...wish me luck!

0

Share this post


Link to post
Share on other sites

Posted

You haven't clarified what CWM you tried to use to flash CM 11 (presumably?).

But using the wrong one to flash CM 11 can cause problems although not necessarily what you are seeing I don't think.

Ultimately you want to try to get back to a working version and it should be possible.

The most common way that I know of doing this is to try flashing stock ICS B952.

There may be other ways and there's no guarantee that B952 will just install OK.

But almost certainly there will be some way back from where you are to a working phone.

Maybe others can suggest something...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.