• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Huawei Y300- Bricked by a numpty!

5 posts in this topic

Posted

What a numpty I am. I have a Y300. I rooted it, had super user going on it but I couldn't figure out how to get CWM or anyother recovery installed so that I could install a custom rom and ditch the stock.

 

I was getting really fed up with the phone and kept throwing it around the living room. It was looking a real mess. ! lol... until I found a root app uninstaller on Play.  So... one night I got drunk and started deleting all the bloat and, you got it, I got a bit carried away enjoying seeing my RAM going up. Then it went downhill from there..... the phone was kinda working but definately mentally unstable.

 

Well..next  I figured I'd try and upload a rom using the Android Recovery (3e) but no luck. So I did a factory reset and  tried doing a ADB sideload of a some customs and after saving vital files. Obviousbly this doesnt work, I was just getting desperate-- and the factory reset I did before trying to install a rom totally  bricked the phone.

 

Now it's get stuck on set up wizard which crashes everytime. No access to any of the OS or settings- nada. I can only turn on and off basic apps like 3G, GPS. wifi.. but no settings.    No idea if the phone is in Debug mode FAST boot etc. , basicaly I can only access android recovery.

 

ANyone got any ideas- i've searched hi and lo to find a way of getting the firmware update or a alternative rom in there.... many thanks!!! Cyrus ;-)

 

 

0

Share this post


Link to post
Share on other sites

Posted

I forgot to add trying in install anything via Android recovery just gives a "Installation Aborted" message

0

Share this post


Link to post
Share on other sites

Posted

Thanks guys, I got there in the end!

 

For anyone else in the same fix  follow the suggested link to the letter:

 

http://huawei-y300.tumblr.com/post/47366836617/how-to-unlock-and-root-huawei-ascend-y300-all

 

 

But get your unlocking code for your bootloader from this updated link. It's takes no time.-

 

 

http://en.club.vmall.com/emotiondownload.php?mod=unlock&action=apply

 

In my case I had damaged the stock rom so i could not get past the fisrt page of the start up wizard. You can still access the Product ID buy pressing EMERGENCY CALLS and

 

dialing   *#*#1357946#*#*

 

 

I also had no idea if debugging was on or off or what boot mode it was but it still worked in my case.

 

 

 

 

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.