Angelsoft30

Gemini GEM7030 issue

3 posts in this topic

Hi,

 

The tablet starts shows the Android logo, then the initial GD Gemini Devices splash screen, this second screen remains with 4 large grey dots flashing in turn - ad infinitum. Nothing loads!!

 

Tried a reset with no joy, is there any one out there that can help me get the device working again please?

0

Share this post


Link to post
Share on other sites

So after nearly 100 views, no one has been able to help!

I guess that means 1 tablet into 1 trash can then :(

0

Share this post


Link to post
Share on other sites

Hi, just joined today.

 

Noticed your issue with the tablet stuck on the flashing dots logo screen - DON'T THROW AWAY.

I've had this at least 3 times.

 

For GEM7030 revison 2

Go to http://www.modaco.com/topic/363048-stock-gem7030-rev2-240513-1500-rom/

download the ROM and re-flash your device - this resets the tablet to factory condition

 

For GEM7030 revison 1

Go tohttp://www.modaco.com/topic/363047-stock-gem7030-010613-0000-rom/

download the ROM and re-flash your device - this resets the tablet to factory condition

 
If you don't know what revision you are try rev 1 first, if the wifi and other features DON'T work, then you have rev 2
repeat using rev 2
 
Hope that helps!
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.