zareasus

SKATE KEEPS BOOT LOOPING WITH SIM CARD

1 post in this topic

Hi, 

I rooted and unlocked my phone, everything worked fine for 3 days an of some reason yesterday my phone drains battery in a sec, after that he keeps boot looping no meter how much battery is charged, when i remove sim card everything is ok and phone works normally. Than i charge bat. and when i put sim card back and turn phone on again it stucks in boot loop and shows emty bat.

Phone works with sim card when it is on charger, when i remove charger it restarts and shows empty battery. 

 

I tried to get back on stock rom, , i tried flashing TPT but it not gets better, i looked forum up and down but i couldn't find any solution, can someone please help i am becoming desperate.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.