Sign in to follow this  
Followers 0
Kamikazi

Boot Loop :/

4 posts in this topic

I recently tried to flash TWRP on my G300 and it failed, leaving me with no recovery for some reason.

So I tried to reinstall CWM with a pre packed file. It was a "command prompt" and popped up sent the file over to my phone and automatic rebooted it.

In the Prompt it had no errors and was all working fine.

But when rebooted it showed the Huawei logo and vibrated, the screen went blank and showed the logo and vibrated again.

Therefore trapping me in a boot loop :/

 

 

 

EXTRA INFO:

 

-Rom: http://www.modaco.com/topic/368846-romgb-b895-gbxtreme-rom-%E2%9C%B029032014%E2%9C%B0-multibaseband/

-Has a SD card that can connect to pc to transfer files if needed 

-Has knowledge of ADB and Fastboot

-Can't get into recovery or bootloader just loops :/

0

Share this post


Link to post
Share on other sites

Follow this example how to flash recovery, it have worked for me :)

 

http://huaweig300.com/huawei-g300-install-a-custom-jelly-bean-ics-rom-from-scratch/re-root-unlock-bootloader-install-clockworkmod-recovery/

 

After that when you have old and bad CWM you can flash TWRP version before it became strange because of kitkat support.

 

https://drive.google.com/file/d/0B809Nkti1m8mUHFDcmZlbzJkQjA/edit?usp=sharing

0

Share this post


Link to post
Share on other sites

Did you manage to solve this i have same problem.

0

Share this post


Link to post
Share on other sites

Did you manage to solve this i have same problem.

Sorry for late reply, i've tried it but no hope. When I push vol up and down and then power. It boots into a purple screen. Nothing else. Theres no splash befor that but a slight vibration. But that shouldn't stop you trying. I got a new phone now (Xperia M2) and kinda feel bad for my G300 as I gave up on it ;,;

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.