gitanillo87

PORT ROM UNOFFICIAL MOKEE 5.1.1 RC2

Recommended Posts

gitanillo87    150

PORT ROM UNOFFICIAL MOKEE 5.1.1 RC1 FOR VODAFONE SMART ULTRA

 

MoKee_OS_zps9f4f4acf.jpg

TRY IT AT YOUR OWN RISK I AM NOT RESPONSIBLE,FIRST DO A NANDROID BUCKUP ,PLEASE REPORT ANY BUG

What is this rom?

This mokee rom is a port of coolpad f2 rom,adapted to VSU6 

so maybe in some apps or in usb conection names the phone as coolpad

kernel is a "hibrid" kernel(stock and cm from coolpad)so it can be unestable

Screenshots

2ry6clk.jpgv8h8g7.jpghs71ht.jpgk050nq.jpg

Changelog RC2

-NFC Fixed

CPU Bug Fixed

Changelog RC1

added DOLBY ATMOS

added snapdragon camera

added notification light fix

deleted audio fx

 

Changelog v2

Prefered network fixed

Radio FM fixed

Bugs

You Tell me

instalation

-copy rom to internal/external memory

-boot tprw recovery

-wipe factory reset

-flash rom

-reboot and enjoy

link

https://mega.nz/#!sUtV2ZwQ!tOFYWIVmZUVyOsL4B70IKde2RUzvtrH-YJX07h1r5p0

Gaaps

go here http://opengapps.org/ and choose "arm" and "5.1" and the pakage you want and flash by TWRP

Edited by gitanillo87

Share this post


Link to post
Share on other sites
gitanillo87    150
So after having a mess round, it seems 2 cpu cores are disabled, and i cant enable them with kernal auditor..

There are deactivated by default..but i can power on with kernel auditor

64b37e18b7ca1accb553d30327de3670.jpg

Share this post


Link to post
Share on other sites
gitanillo87    150
Arhhhh ok, i can only use performance guvnor to keep them 2 enabled, but that always runs at a higher frequency

Yeah seens to be. tweaks for bettery eficence

Share this post


Link to post
Share on other sites
gitanillo87    150
Lol, you're a busy lad. Have you finished with the CM12.1 version then?

well both are similar and have the sam bugs..if i can fix one then fix cm 12 too..but there are some more roms i want port to have many alternatives...flime os,slimlolipop, etc....

Share this post


Link to post
Share on other sites
Frostyjim    8

Flashed this last night and so far so good. Seems more stable than cm12.1. Excellent work Gitanillo87

Share this post


Link to post
Share on other sites
gitanillo87    150
Flashed this last night and so far so good. Seems more stable than cm12.1. Excellent work Gitanillo87

thanks trying to fix network bug..but so dificult..

Share this post


Link to post
Share on other sites
gitanillo87    150
is there a way to get the recent apps with using the square button

yeah ,on setting go to buttons you can customize the behavior of three capcitive buttons

Share this post


Link to post
Share on other sites
Skirttles    12
2 hours ago, russy1982 said:

I still can't get all cores to run..auditor doesn't save when I've ticked the cores to run

Run the antutu benchmark and if it scores like +/-35.000 points it's all ok with the cores and it is just a bug from the kernel auditor ;-) 

Share this post


Link to post
Share on other sites
pajocos    6
On 29/05/2016 at 7:46 PM, gitanillo87 said:

PORT ROM UNOFFICIAL MOKEE 5.1.1 FOR VODAFONE SMART ULTRA

 

MoKee_OS_zps9f4f4acf.jpg

TRY IT AT YOUR OWN RISK I AM NOT RESPONSIBLE,FIRST DO A NANDROID BUCKUP ,PLEASE REPORT ANY BUG

What is this rom?

This mokee rom is a port of coolpad f2 rom,adapted to VSU6 

so maybe in some apps or in usb conection names the phone as coolpad

kernel is a "hibrid" kernel(stock,RR and cm from coolpad)so it can be unestable

Screenshots

2ry6clk.jpgv8h8g7.jpghs71ht.jpgk050nq.jpg

whats works?

ril

sound

calls

wifi

sensors

camera

bluetooth..

led notification.

gps

mobile data

caller blacklist seems to work

Bugs

 

-cant choose prefered network 4g/gsm is default and unique option (in settings you can change but does nothing)

-No NFC

-no radio

probadly more bugs you test and tell me

 

instalation

-copy rom to internal/external memory

-boot tprw recovery

-wipe factory reset

-flash rom

-reboot and enjoy

link

http://www.mediafire.com/download/npplh2e9ezashna/MK51.1-P839V55-201603120030-UNOFFICIAL.zip

Gaaps

go here http://opengapps.org/ and choose "arm" and "5.1" and the pakage you want and flash by TWRP

Front camera doesn't work. It's a bug or only my problem?

Still, it's a great work. Hope that you can fix the remaining bugs. Thank you

Share this post


Link to post
Share on other sites
gitanillo87    150
Front camera doesn't work. It's a bug or only my problem?

Still, it's a great work. Hope that you can fix the remaining bugs. Thank you

for me works both front and rear hope wipe dalvik and cache will fix it,try

Share this post


Link to post
Share on other sites
pajocos    6
56 minutes ago, gitanillo87 said:

for me works both front and rear hope wipe dalvik and cache will fix it,tryemoji6.png

Already done that but didn't resolved. I'm gona try it again. Now, this can be a very stupid question but how can I change the cameras? Can you enlighten me? xD

Another question is... Should I install gapps ARM or ARM64?

Edited by pajocos

Share this post


Link to post
Share on other sites
gitanillo87    150
Already done that but didn't resolved. I'm gona try it again. Now, this can be a very stupid question but how can I change the cameras? Can you enlighten me? xD

Another question is... Should I install gapps ARM or ARM64?

gaps arm only

change cameras..but about software or hardware?

Share this post


Link to post
Share on other sites
pajocos    6

on software... because it doesn't show anything to change... I think this could be bad instalation or something. because on definitions it doesn't show options to change resolution on front camera

 

Share this post


Link to post
Share on other sites
gitanillo87    150

on software... because it doesn't show anything to change... I think this could be bad instalation or something. because on definitions it doesn't show options to change resolution on front camera

 

yeah try to reflash rom ,dont forget do a factory reset first

Share this post


Link to post
Share on other sites
pajocos    6
17 hours ago, gitanillo87 said:

 

 

yeah try to reflash rom ,dont forget do a factory reset first

Still nothing. Installed stock rom and works. Reflashed mokke and cm12.1 with full system wipe before and nothing. This is a new phone from warranty. I got it yesterday. I don't know if there and difference to previous versions.

 

Edit: not even with snapdragon camera and zte camera on both versions. This is sorcery xD

Edit 2: system write protected... don't know if it makes difference to camera

Edited by pajocos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.