• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

PROBLEMS ON PROFILE: Automatic

2 posts in this topic

Posted · Report post

Has anyone here been successful in setting up the Profile:Automatic?

I understand that it is supposed to switch from Normal Mode to Meeting Mode when the calendar indicates that the current time is Busy.

I tried using this profile but it isn't performing the way it should. I set-up the current time as Busy but it still doesn't go to Meeting Mode.

I also noticed that when I set up the time as "Free", or "Tentative", it is indicated on the Agenda, but when I set it to "Busy" it is not.

Another thing I notice is that the phone "automatically" goes to "Loud" profile when I set it up to "Automatic". Note: I have been extra careful not to "hit Loud" when going to Automatic.

Please help me on this. This is the best thing I can do to "emulate" the Timed Profiles feature of Nokia.

Para nyo nang awa, naaabala ang tulog ko sa tunog ng phone. Di ko naman mapatay, eh alarm clock ko 'to eh. (Sana naman walang magpilosopo na gumamit na lang ako ng ibang alarm clock ... eh di balik "Trium" na lang ako ... he he he

0

Share this post


Link to post
Share on other sites

Posted · Report post

dude, just change your profile before you go to bed. it works for me. i also use my SAP as my alarm clock.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.