Jump to content


Photo

speaker problem

- - - - -

  • Please log in to reply
9 replies to this topic

#1
pornflakes

pornflakes

    Newbie

  • Members
  • Pip
  • 48 posts
  • Location:Sweden
  • Interests:handball, phones,computer and motocross
when i call someone i dont hear but they here whey good and when i turn my phone upp and down i hear on the other speaker the good speakear but not whery hig i got a mitac 8390 is it a setting problem or something wrong with my phone

  • 0

#2
schriss

schriss

    Addict

  • Members
  • PipPipPipPipPip
  • 548 posts
  • Gender:Male
  • Location:Dublin
  • Devices:HTC One X Tegra 3
I have the same problem!! Just got mine Mio 8390 and when I call someone I don't hear anything in earpiece (volume is upped to the max), but they hear me very good. The only way I could hear is to plug headset or turn speakerphone on.
So looks like the small earpiece doesn't turn on. Software or hardware problem?
Should I return it?

  • 0

#3
schriss

schriss

    Addict

  • Members
  • PipPipPipPipPip
  • 548 posts
  • Gender:Male
  • Location:Dublin
  • Devices:HTC One X Tegra 3
pornflakes: did you find a solution to this problem?

  • 0

#4
pornflakes

pornflakes

    Newbie

  • Members
  • Pip
  • 48 posts
  • Location:Sweden
  • Interests:handball, phones,computer and motocross
no i havent my is 2 weak but i dont know how to make a return of the phone i think that should works

  • 0

#5
schriss

schriss

    Addict

  • Members
  • PipPipPipPipPip
  • 548 posts
  • Gender:Male
  • Location:Dublin
  • Devices:HTC One X Tegra 3
No, I got it fixed!!!
Here is how I did it:
1. Make a call (I called a free number)
2. While during the call, take the included headset, and put it in and out, slowly! after 2 or 3 time, I started to hear the voice very loud (because volume was set to max)
Try that, should work!!!
Looks like something is shorting pins in the headset socket.
Good luck, let me know if that helped!!

  • 0

#6
pornflakes

pornflakes

    Newbie

  • Members
  • Pip
  • 48 posts
  • Location:Sweden
  • Interests:handball, phones,computer and motocross
i was changing s card and when i come to the guide rhere u are install new games its ony works after that

  • 0

#7
schriss

schriss

    Addict

  • Members
  • PipPipPipPipPip
  • 548 posts
  • Gender:Male
  • Location:Dublin
  • Devices:HTC One X Tegra 3
Sorry, I don't understand...
It does not have anything to do with what I was installing. I did hard reset and it did not help. I was then installing software and games and the speaker still didn't work.

It started to work after I did what I described in my post: make a call and play with the headset, push the jack in, pull out, push in... then I got it fixed :)

Just had a phone call from a friend, I have a fully working Smartphone, at last :lol:

  • 0

#8
pornflakes

pornflakes

    Newbie

  • Members
  • Pip
  • 48 posts
  • Location:Sweden
  • Interests:handball, phones,computer and motocross
good

  • 0

#9
schriss

schriss

    Addict

  • Members
  • PipPipPipPipPip
  • 548 posts
  • Gender:Male
  • Location:Dublin
  • Devices:HTC One X Tegra 3
Just try to do what I did, there is a chance you will get yours fixed too.

  • 0

#10
lai

lai

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Mio 8390

Just try to do what I did, there is a chance you will get yours fixed too.

<{POST_SNAPBACK}>

@schriss same problem and tried wat u did, but didn't fix. i dropped it on hard floor be4 and somehow it worked. then i bought a motorola hs 125 headset to listen to music, but the damn thing didn't work, and it ruined my phone. i don't want to drop it on hard floor again, so if there is logical solution, pls post. thank you so much

  • 0
Life is short. Live it well

My Mio 8390 sucks. It is the most failed phone I have ever used.

Nokia 6610 --> Samsung V205 --> Nokia 3210 --> Nokia 6670 --> Mio 8390--> Audiovox 5600 (Love it)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users