Jump to content


Photo

How to fix speaker and headset problem on MPX200 w/2003 OS

- - - - -

  • Please log in to reply
16 replies to this topic

#1
oscart

oscart

    Newbie

  • Members
  • Pip
  • 2 posts
Hello All,

Please help!

My MPX200 has 2003 OS in it.
I would appreciate anyone's help or any suggestions that can fix the speaker and headset problem I am currently experiencing with this recent purchase of mine from EBay.

I was told that this is a known problem but I cannot seem to find a solution in the last 48 hours of searching...

Thank you very much!

oscart

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
There are no known common speaker and headset problems :?
Could you please give some details as to what are you refering to?

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
oscart

oscart

    Newbie

  • Members
  • Pip
  • 2 posts
HI awarner,

When I am making a call or during a call, there are a couple of options to turn the speaker on, first is by holding down on the send key for a couple fo seconds and the speaker icon shows up on display.
Second is by pressing menu then selecting the speaker option.
Both options does not enable the speaker and headset.


The volume is up and I know the headset jack works because I can listen to music and I know the speaker works because it is loud when it rings.

I would appreciate if you can help me out!

Thank you very much!

Oscart

  • 0

#4
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
There is only one option to use speaker phone and that is by pressing the green call button for a few seconds while you are in a call, it will not work any other time.
Not sure why you are mentioning the headphones? unless you have them plugged in when trying to enable speakerphone?
if so then speakerphone will not work as the headset will be
stopping it.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#5
otacon

otacon

    Enthusiast

  • Members
  • PipPipPip
  • 162 posts
  • Location:Malaysia
I think he means that he wants to enable speakerphone will on the headset. That is impossible!

But IMHO, the speakerphone is not THAT loud either... I still need the phone near me when using the speakerphone...

  • 0

#6
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Yep the biggest problem with the speaker when in speakerphone
mode is that it's facing away from you :?

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#7
Navec245

Navec245

    Newbie

  • Members
  • Pip
  • 47 posts
The headset problem could also be the one I have had, where calls are frequently dropped while in headset mode. Any suggestions? I have watched for and not seen a solution.

  • 0

#8
tehdarkstar

tehdarkstar

    Newbie

  • Members
  • Pip
  • 15 posts

The headset problem could also be the one I have had, where calls are frequently dropped while in headset mode.  Any suggestions?  I have watched for and not seen a solution.


Actually, I have had problems with headphones too, with two MPx200 devices. When the headphones are plugged in, my phone often freezes up, isn't able to perform calls or to receive.

If I plug the headphones while in a conversation, it mutes the conversation. The problems are quite random.

I have had this problem with my first f****d MPx200 and with the new, which MOTO gave me to replace the old malfunctioning one.

Very weird... :)

  • 0
Geared by:
Moto MPx200 WM2003, SE T610 R4C (no-brand), iPAQ H5550 WM2003, Toshiba Satellite 5200-902 W-XP Pro, Asus A2810SBH W-XP Pro and now a Live connected Xbox :)

#9
shyne

shyne

    Regular

  • Members
  • PipPip
  • 94 posts
no point in having speakerphone when u can barely hear anything from it! :evil:

  • 0

#10
craigd

craigd

    Newbie

  • Validating
  • Pip
  • 22 posts
  • Location:Calgary, Canada
Hi,
i am having a similar problem and wondering if there is a fix yet?

When i plug motorola headset in and make a call..people can hear me but i cant hear them. I am positive its plugged in all the way and that the volume is up.

Also, my speakerphone doesnt work when in a call. I know it works because i can listen to music on it...but as soon as i make a call it doesnt work. I have done 2 hard resets and it has made no difference. I am on windows 2003
Any solutions?

  • 0
Please dont pm me with messages in other languages.

#11
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Are you plugging in the headset that came with your phone?
if not this could be why you are haaving problems as the pinouts on the MPX200 headset are nor standard.

As for speakerphone there are two speakers on the MPX200 so it may be possible that you are only hearing sounds from one of these :?
Are you pressing and holding the answer key while in a call so the
speakerphone icon is displayed?

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#12
steve-0101

steve-0101

    Newbie

  • Members
  • Pip
  • 1 posts
I am experiencing the exact same problem... in a call when I switch to speakerphone, I get about a half second of sound then nothing. the person can hear me but I hear nothing. The same is true with the headset (original Motorola). Again, both the headset and speaker work, because I can hear tones, music, etc... through them.

This is an MPX200 with WM2003.

Any ideas??

Cheers
Steve

  • 0

#13
craigd

craigd

    Newbie

  • Validating
  • Pip
  • 22 posts
  • Location:Calgary, Canada
Are you plugging in the headset that came with your phone? -- Yes
if not this could be why you are haaving problems as the pinouts on the MPX200 headset are nor standard.

As for speakerphone there are two speakers on the MPX200 so it may be possible that you are only hearing sounds from one of these - but it rings fine and plays mp3s fine

Are you pressing and holding the answer key while in a call so the
speakerphone icon is displayed? -- yes, but i cant hear anything, the icon is displayed

  • 0
Please dont pm me with messages in other languages.

#14
otacon

otacon

    Enthusiast

  • Members
  • PipPipPip
  • 162 posts
  • Location:Malaysia
Well, if the ringtone is playing fine, then I guess it's not the problem with the speaker.

Have you tried a hard reset? That would solve practically anything software related.

  • 0
Before you criticize someone, you should walk a mile in their shoes. That way, when you criticize them, you're a mile away and you have their shoes.

#15
thenet

thenet

    Newbie

  • Members
  • Pip
  • 24 posts
I have the same problem. but only on orange sim but when i use ais sim it work fine.I don't know why. This problem happen on 2002 and when upgraded to 2003 it still have this problem.

  • 0

#16
acrisa

acrisa

    Newbie

  • Members
  • Pip
  • 1 posts
I also have the same problem witm my MPX 200 with 2003. It seems that is a Software problema because the hardware work fine. In the case of the headphones I have the original Motorola and you can hear music but when you use it in order to talk by phone the other person ear you but you don´t ear any thing.

  • 0

#17
Zv45

Zv45

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:MPx200,Q9,MPx220
When i unplugged my MPx200 once from the computer, the speaker completely stopped working :mellow: : no music, no ringing, nothing! It can now only vibrate as a notification!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users