Jump to content


Photo

O2 and C500

- - - - -

  • Please log in to reply
60 replies to this topic

#41
robinmk1

robinmk1

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV C500
I have had problems getting MMS working woth O2, but just got it all up and running

If you are having problems try this:


Contract

1) Start>Settings>Data Connections>Menu>Edit Connections

Dialup connection:
Description: O2 CSD WAP
Connects to: The internet
Phone number: +447712927927
User name: o2web
Password: password
Domain: blank

Proxy connection:
Description: O2 WAP proxy
Connects from: The Internet
Connects to: Wap Network
Proxy(name:port): 193.113.200.195:8080
Type: HTTP
Username:
Password:

GPRS Connection:
Description: O2 Internet
Connects to: The Internet
Access point: mobile.o2.co.uk
Username: o2web
Password: password
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
I.P address: blank

GPRS connection:
Description: O2 GPRS WAP
Connects to: The internet
Access point: wap.o2.co.uk
Username: o2wap
Password: password
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
I.P address: blank


GPRS connection:
Description: O2 MMS
Connects to: MMS Network (or Work) ****CHANGE TO 'Secure WAP Network'*****
Access point: wap.o2.co.uk
Username: o2wap
Password: password
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
I.P address: blank

In the main data connections menu.
Internet connection: O2 Internet
Work connection : Automatic
WAP connection: O2 GPRS WAP
Secure wap connection: Automatic ***CHANGE TO 'O2 MMS'*****


Start>Messaging>Media Messages>Menu>Options>Account Setup>Media Messages
Menu- Edit connections - Menu- Add

Server: O2 MMS
Download Messsages: automatically
Outgoing message size: less than 100kb
Allowed message types: personal

Menu>Edit connections

Description: O2 MMS
MMSC Address: http://mmsc.mms.o2.co.uk:8002 ****CHANGE TO 'Secure WAP Network'****
Data Connection: MMS network
Gateway: WAP 1.0 Gateway
I.P Address: 193.113.200.195
Port: 9201

In Internet explorer, Menu-Options-Connections
Untick 'automatically detect settings'
Make 'Select network: The Internet' or 'Select Network: WAP network'.

  • 0

#42
lotp

lotp

    Newbie

  • Members
  • Pip
  • 4 posts
i've been struggling with this all day, THANKYOU MARTIN YOU ROCK!!!!

hugs n kisses <3

  • 0

#43
soopahfly

soopahfly

    Regular

  • Members
  • PipPip
  • 61 posts
Got it all set up, but with a slight problem

I can't get anything other than Automatic under the wap connection.

I.E

WAP Connection:
Automatic          <>


And I can't change it!


Help!

  • 0

#44
soopahfly

soopahfly

    Regular

  • Members
  • PipPip
  • 61 posts
DOUBLE POST

Edited by soopahfly, 15 July 2005 - 03:22 PM.

  • 0

#45
martin

martin

    Technical Advisor

  • Members
  • PipPipPipPipPipPip
  • 3,682 posts
  • Gender:Male
  • Location:UK
  • Devices:SPV C550, imate SP5

Got it all set up, but with a slight problem

I can't get anything other than Automatic under the wap connection.

<{POST_SNAPBACK}>

Did you create both GPRS connection and proxy connection correctly ?

Check that the GPRS connection contains 'Connects to: The Internet' and the proxy conenction contains 'Connects from: The Internet','Connects to: WAP network'.

  • 0

#46
alpha2.x

alpha2.x

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:c500
my setttings are exact yet nothing works

  • 0

#47
nickw

nickw

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:UK
  • Devices:SPV-C500
Been through the settings for O2 PAYG several times but can't seem to make Internet Explorer work.

For IE settings if I select the network to be "the internet" in the top right hand corner I get the bar graph with two arrows and it says "Finding site"; after I select stop and the red phone button I get my balance and see that the connection has cost money but nothing displayed. If I select the network for IE to be WAP then I get the 'G' in the top right and it says "Connecting ..." but never does; when stop is clicked then no money seems to have been used.

How do the settings for free GPRS as described at http://www.esato.com...e/t.php/t-71025 relate to the settings here?

  • 0

#48
george7

george7

    Newbie

  • Members
  • Pip
  • 19 posts
I have the same problem as posted by nicky above. Please Help (I have a c550 with an o2 payg sim).

  • 0

#49
nickw

nickw

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:UK
  • Devices:SPV-C500
I've just phoned O2 on 08705678678 (uk) and they have now added the GPRS & Multimedia "Preferences" to my payg account, apparently the customer has to request these services, they are not automatically added. It takes 24hrs to take effect, so I will try the connection tomorrow.

  • 0

#50
Bikerboy

Bikerboy

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:SPV C500

Here ya go  :)

Contract

1) Start>Settings>Data Connections>Menu>Edit Connections

Dialup connection:
Description: O2 CSD WAP
Connects to: The internet
Phone number: +447712927927
User name: o2web
Password: password
Domain: blank

Proxy connection:
Description: O2 WAP proxy
Connects from: The Internet
Connects to: Wap Network
Proxy(name:port): 193.113.200.195:8080
Type: HTTP
Username:
Password:

GPRS Connection:
Description: O2 Internet
Connects to: The Internet
Access point: mobile.o2.co.uk
Username: o2web
Password: password
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
I.P address: blank

GPRS connection:
Description: O2 GPRS WAP
Connects to: The internet
Access point: wap.o2.co.uk
Username: o2wap
Password: password
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
I.P address: blank
GPRS connection:
Description: O2 MMS
Connects to: Secure WAP network
Access point: wap.o2.co.uk
Username: o2wap
Password: password
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
I.P address: blank

In the main data connections menu.
Internet connection: O2 Internet
Work connection : Automatic
WAP connection: O2 GPRS WAP
Secure wap connection: O2 MMS
Start>Messaging>Media Messages>Menu>Options>Account Setup>Media Messages
Menu- Edit connections - Menu- Add

Server: O2 MMS
Download Messsages: automatically
Outgoing message size: less than 100kb
Allowed message types: personal

Menu>Edit connections

Description: O2 MMS
MMSC Address: http://mmsc.mms.o2.co.uk:8002
Data Connection: Secure WAP network
Gateway: WAP 1.0 Gateway
I.P Address: 193.113.200.195
Port: 9201

In Internet explorer, Menu-Options-Connections
Untick 'automatically detect settings'
Make 'Select network: The Internet' or 'Select Network: WAP network'.
O2 PAYG

1) Start>Settings>Data Connections>Menu>Edit Connections

Dialup connection:
Description: O2 CSD WAP
Connects to: The internet
Phone number: +447712927927
User name: o2wap
Password: password
Domain: blank

Proxy connection:
Description: O2 WAP proxy
Connects from: The Internet
Connects to: Wap Network
Proxy(name:port): 193.113.200.195:8080
Type: HTTP
Username:
Password:

GPRS Connection:
Description: O2 GPRS Wap
Connects to: The Internet
Access point: payandgo.o2.co.uk
Username: payandgo
Password: password
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
I.P address: blank

GPRS connection:
Description: O2 MMS
Connects to: Secure WAP network
Access point: payandgo.o2.co.uk
Username: payandgo
Password: password
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
I.P address: blank

In the main data connections menu.
Internet connection: O2 CSD WAP
Work connection : Automatic
WAP connection: O2 GPRS WAP
Secure wap connection: O2 MMS
Start>Messaging>Media Messages>Menu>Options>Account Setup>Media Messages
Menu- Edit connections - Menu- Add

Server: O2 MMS
Download Messsages: automatically
Outgoing message size: less than 100kb
Allowed message types: personal

Menu>Edit connections

Description: O2 MMS
MMSC Address: http://mmsc.mms.o2.co.uk:8002
Data Connection: Secure WAP network
Gateway: WAP 1.0 Gateway
I.P Address: 193.113.200.195
Port: 9201

In Internet explorer, Menu-Options-Connections
Untick 'automatically detect settings'
Make 'Select network: Wap network' (for WAP over GPRS) or 'Select Network: The internet' (for WAP over CSD).

<{POST_SNAPBACK}>



Its 31.8.05 and I just tried Martin's settings having search around the internet for 2-3 hours, tried everything and got nowhere.

These setting worked perfectly for me (GPRS and Internet) I have a new C500 and am on O2 contract.

I have every reason to believe the MMS also works but haven't checked it yet.

Thanks Martin _ lifesaver!!

(PS: don't forget to:
"In Internet explorer, Menu-Options-Connections
Untick 'automatically detect settings'" -I did and it won't work unless this is unchecked)

Good Luck,

Bikerboy ;)

  • 0

#51
Jerry13

Jerry13

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:SPV C500
Gotta say this thread is an answer to a prayer. Was just about to put this beautiful C500 I bought from my brother (he's upgraded to a C550) on Ebay as I couldn't get MMS or Wap working with my o2 PAYG sim. Had to enter the settings a couple of times before the phone seemed to except them but it's working like a dream now. Thanks Martin.

Edited by Jerry13, 03 September 2005 - 11:04 PM.

  • 0

#52
musosmiffy

musosmiffy

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SPV C500
Hi,

Recently got my C500 and an O2 PAYG sim. I have been through this thread probably a hundred times using both PAYG & Contract settings but I still can't access the internet or download emails via Outlook. I could without problem on the Orange sim.

I haven't deleted my Orange settings - I shouldn't need to, should I?

I even phoned up the UK help line and they said that GPRS etc was already initiated.

I see that someone had a Cab file - if it's still around would that person be so kind as to PM me it?

Thanks everyone.

Mark.

  • 0

#53
frank.lui

frank.lui

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:mpx200
I am using MOTOROLA MPX200 and Smartphone2002 and O2 PAYG. I tried the setting as above and cannot get it working. Then I tried small change:

In the main data connections menu.
Internet connection: O2 GPRS WAP (rather than 'O2 CSD WAP')
Work connection : Automatic
WAP connection: O2 GPRS WAP
Secure wap connection: O2 MMS

Then I can access to internet. But there is still a small problem. I can only access internet but not WAP site. For example, I can go to news.bbc.co.uk but I cannot go to news.bbc.co.uk/mobile which is designed specifically for GPRS. Any suggestions? Thanks!

Edited by frank.lui, 06 November 2005 - 06:51 PM.

  • 0

#54
DomConway

DomConway

    Regular

  • Members
  • PipPip
  • 86 posts
  • Location:Bristol, UK
  • Devices:SPV C500

Here ya go  :)
.......

<{POST_SNAPBACK}>

Cheers Martin, you are a star! Got my C500 up and running with O2 no problem thanks to those settings.

  • 0

#55
DomConway

DomConway

    Regular

  • Members
  • PipPip
  • 86 posts
  • Location:Bristol, UK
  • Devices:SPV C500

Cheers Martin, you are a star!  Got my C500 up and running with O2 no problem thanks to those settings.

<{POST_SNAPBACK}>

Althought I've just noticed I can't access wap.o2.co.uk - it just sits there with the flag waving in the top-right of IE for a few moments, then nothing. Any ideas anyone?

  • 0

#56
sittingduck

sittingduck

    Newbie

  • Members
  • Pip
  • 42 posts
  • Location:Leyland
  • Devices:SPV M600
i have a spv c500 unlocked, i have o2 pay& go sim in , I had all the settings in & gprs & mms worked fine
I have just installed the latest rom upgrade from orange & it wiped all my settings, I have put all the settings back in but it still won't work, I have checked the settings several times & they seem correct & i already have the preferences on the sim card

can anyone help :?:

  • 0

#57
Darthbrummie

Darthbrummie

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:Newtown Powys
  • Interests:Computers, Women lol, Guitars
  • Devices:O2 XDA Orbit
I was looking on the posts for the o2 contract MMS settings, i just cant figure it out and its realy nutting me off. My internet, messenger, GPRS works fine, but i just cant receive a photo I have over MMS. i have a notification alerting me, but the 'Download' Button does naff all. when I go int MMS setup, it asks me to set an account with 'Name' and 'adress' but the next button is blocked out. Realy Irritating. any Ideas?? or is it a shotgun job?? Thanx

  • 0
< Pull Harder On The Strings Of Your Martyr >

#58
rlwarner

rlwarner

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SPV500
On a similar theme, but this time with Vodafone. I unlocked my SPV500 from Orange, and want to use it on Vodafone.

Does anyone have the settings I need to get it working for GPRS and WAP on Vodafone?

Hope someone can help me.

Thanks

Richard

  • 0

#59
alexis_winters17

alexis_winters17

    Newbie

  • Members
  • Pip
  • 39 posts
  • Location:london
  • Interests:reading, writing, films, music
  • Devices:SPV C500
right, now who's gonna be the star that does the same miracle for t-mobile, anyone?

  • 0
"What's that?"
"Budd's Hanzo..."

#60
young stunna

young stunna

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV C550

hmmm i have a C500 and was able to get on that site no probs didn't realise they are now restricting it

i still have the .cab for O2 PAYG if anyone is interested



can u send me the .cab for o2 PAYG plz...thnx

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users