Jump to content


Photo

SPV newbie - couple of Qs

- - - - -

  • Please log in to reply
1 reply to this topic

#1
cplowman

cplowman

    Newbie

  • Members
  • Pip
  • 23 posts
Mornin all :D

Firstly, I ve read a few posts on here and in the MS newsgroup. I have to say that they are all thoroughly helpful. Got my SPV on the 18th, and apart from it being slow occassionally, I have had no probs with it whatsoever (naive? probably) although I am having difficulty with the following, which I am putting down to my ineptitude, rather than the phone:

MMS messaging - will not send these at all. Why?

Will not send email. Recieves, but no sending (POP3 account on Freeserve - do I have to change my smtp server to orange.net instead of freeserve?????)

I read someone somewhere talking about fitting 4 90 minute movies onto a 256mb SD/MMC card - is this possible??? If so, what format????

Orange updates was knackered - now working fine.

Having probs with ActiveSync especially with regard to email - I want to get email on my PC normally - no prbs, and want to get email on my SPV. I dont want to delete messages from the SPV AND my server - just the phone, although now when I am syncing, and havent deleted email from the phoen, I am getting duplicated mail from the phone and my Outlook inbox. Whats this all about????

When you switch 'radio off' you get no signal at all - I take it that 'radio' means the actual phone signal - I thought it was just GPRS?????

Any suggestions thanks.

CP

  • 0
'Aaaaaaaaaaaaaaaaaaargh!'

#2
debug

debug

    Newbie

  • Members
  • Pip
  • 20 posts
  • Location:Birmingham, UK
  • Devices:i-mate K-JAM / SPV C500
Morning...

I had the "not being able to send" problems when I first got my phone and I had to call up Orange on 156 to get them to activate it, along with GPRS. I ended up getting 4 update SMS messages off them :D

For the email, you do have to have the outgoing SMTP server set smtp.orange.net

I don't use Orange for my email account but the guy (who was very helpful) on 156 said it needs to be set to that anyway. You can have your incoming server set as you would normally.

Dunno about your other questions but there's been a few threads on these boards about what the best (ie, non-jerky) bitrate to convert movies to.

Regards,
Chris

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users