Jump to content


Photo

wap/gprs settings

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Skeese

Skeese

    Diehard

  • Members
  • PipPipPipPip
  • 383 posts
  • Gender:Male
any one have the settings for Orange or O2 uk settings for wap/gprs/mms on mitac 8390..

please can you post it. thanks

  • 0

#2
pwest13

pwest13

    Diehard

  • Members
  • PipPipPipPip
  • 413 posts
  • Location:UK
Orange UK

Start -> Settings -> Data Connections:

Interent Connection
orange gprs

Work Connection
Automatic

WAP Connection
orange

Secure WAP Connection
Automatic

MMS Connection
Automatic

You may need to Edit you Internet Connection, (i had to)

Where i had "orange gprs" go Menu -> Edit Connections -> Dial-Up Connetions -> orange (if doesn't exist create new one)

Connects to
WAP Network

Phone Number
100500

Username
Orange

Password
(Not sure i have one but it is stars so dont know what it is)

Domain
N/A

For your GPRS settings:
Where i had "orange gprs" go Menu -> Edit Connections -> GPRS Connections -> orange gprs (if doesn't exist create new one)

Connects to
The Interent

Access point
orangeinternet

Username
N/a

Password
N/A

Primary DNS
0.0.0.0

Secondary DNS
0.0.0.0

Hopefully this helped, if not I will post more info that you need,

West

  • 0

#3
Skeese

Skeese

    Diehard

  • Members
  • PipPipPipPip
  • 383 posts
  • Gender:Male
i access wap through internet explorer yeah? well i did followed the settings you told me to input. i typed in an web address and it comes up with the orange wap logon page. its asking for password, which i dont know.

so does anyone know.

thanks :roll:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users