Jump to content


Photo

Mio 8390 MMS Not working in NZ

- - - - -

  • Please log in to reply
No replies to this topic

#1
blondie99

blondie99

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:mitac mio 8390
Hi everyone this is my first time ever doing this, so if I have done something wrong just let me know :lol:

I live in New Zealand and bought a Mio 8390, I can get everything working like IE, texting, but cannot get MMS to work at all, I have tried the settings I found on the help pages here, but still cannot get it to send or receive. Vodafone have told me this is unsupported as they dont sell it here so lost on what to do next.

Would love any advise?

Also I did a hard reset on the phone and now I am missing Task Manager and Windows explorer.

Tried to see if they were on the CD's that came with it but they are in chinese, and I cannot read this, so have I done something wrong? or any advise on how to get them back?

Thanks everyone love this site its been so helpful :(
Kim

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users