Jump to content


Photo

XDAIIi / THB Bury handsfree echo

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Surveyor

Surveyor

    Newbie

  • Members
  • Pip
  • 12 posts
  • Location:Canterbury, UK
Hi,

Have just has a THB Bury handsfree kit installed for my XDAIIi. Has the radio mute function etc. Only problem is that all the folks I speak to complain of the echo. Has anyone else experienced/dealt with this?

Thanks

  • 0

#2
chigwa

chigwa

    Newbie

  • Members
  • Pip
  • 41 posts
Exactly the same issue with the SPV C500 and thb car kit - orange withdrew the car kit until modfications had been made to it. One fix which we found alleviated the problem was top turn the volume on the device down a couple of notches.

  • 0

#3
blzb0b

blzb0b

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Qtek 2020i

Hi,

Have just has a THB Bury handsfree kit installed for my XDAIIi.  Has the radio mute function etc.  Only problem is that all the folks I speak to complain of the echo.  Has anyone else experienced/dealt with this?

Thanks

<{POST_SNAPBACK}>



I'm having exactly the same problem with a nokia CK-7W kit and a Qtek 2020i -

the only fix I have found so far is to turn the volume of the HFK down to minimum - at which point I'm concentrating more on trying to hear what the other person is saying than I am on the driving!! sort of defeats the object!

The same HFK with my (now retired) Nokia 7610 exibits no echo and is crystal clear..

it has to be something to do with the handset - not the car kits..

  • 0

#4
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
Moved to HTC Alpine section (sorry folks, not familar with the issue so can't suggest anything)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users