Jump to content


Photo

SMS function dead

- - - - -

  • Please log in to reply
2 replies to this topic

#1
deejayry

deejayry

    Regular

  • Members
  • PipPip
  • 91 posts
  • Location:Bristol UK
  • Devices:E200-M2000
Hi peeps.

About 4 weeks ago my original m2000 (which i loved) randomly decided to blow its speaker making it barely useable, i phoned orange who sent me a replacement on the same day.

since i have had the new handset its been causing a few problems with several random lockups, normally resulting in hard resets. after the 3rd time i noticed the backup feature build in to active sync so i set it up to keep a backup of my phone.

the next time my phone reset its self i set up active sync and then resored the backup, unfortunatly there were a few files which the backup could not restore, they apeared to be in use.

Since then the whole SMS part of messaging has not worked at all, no messages have been recieved and nothing happens when i tap the "new" menu.

any ideas guys? i'm thinking of trying a hard reset and not restoring the backup but i dont really want to go through installing all my programs and stuff agian

  • 0

#2
fluffcat1

fluffcat1

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,556 posts
  • Devices:8500 amongst others...

Hi peeps.

About 4 weeks ago my original m2000 (which i loved) randomly decided to blow its speaker making it barely useable, i phoned orange who sent me a replacement on the same day.

since i have had the new handset its been causing a few problems with several random lockups, normally resulting in hard resets. after the 3rd time i noticed the backup feature build in to active sync so i set it up to keep a backup of my phone.

the next time my phone reset its self i set up active sync and then resored the backup, unfortunatly there were a few files which the backup could not restore, they apeared to be in use.

Since then the whole SMS part of messaging has not worked at all, no messages have been recieved and nothing happens when i tap the "new" menu.

any ideas guys? i'm thinking of trying a hard reset and not restoring the backup but i dont really want to go through installing all my programs and stuff agian

<{POST_SNAPBACK}>


What version firmware does your current one have? Might be worth updating to the latest - it used to be on the orange site but I can't see it just at the moment..

I believe the latest was 5.31.1.162?

Richard

  • 0
'....It's been out in Japan nearly 3 weeks - where's yours?'

#3
deejayry

deejayry

    Regular

  • Members
  • PipPip
  • 91 posts
  • Location:Bristol UK
  • Devices:E200-M2000
operator version: 5.31.1.124
ROM version: 1.31.00 WWE
ROM date: 12/13/04
Radio version: 1.06.02
protcol version: 1337.38
ExtROM version: 1.31.124 WWE

Would that be the link found here? http://www.modaco.co...te-t208329.html

I'm thinking of giving it a try, i'm pretty sure i'm gonna have to hard reset anyway. Besides i'm not sure if i remeber the procedure for hard reset. lol.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users