Jump to content


Photo

TMobile ROM Update

- - - - -

  • Please log in to reply
82 replies to this topic

#41
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II

i upgraded my t-mobile mda compact with the latest rom from there web site, and its turned the night mode setting on the camera into a complete pice of s___.
the image on screen looks like a very very fuzzy tv station. can anyone help.
cheers

rocks

<{POST_SNAPBACK}>

Have you tried a soft reset and checked again? If that doesn't clear up the problem try and rerun the update (u should be able to reflash). Surely if it killed night mode it would do it to everyone?

  • 0

#42
PayableOnDeath

PayableOnDeath

    CompTIA A+ Certified

  • Members
  • PipPipPipPip
  • 346 posts
  • Location:Bournemouth
  • Devices:HTC Desire Z, T-Mobile G1

i upgraded my t-mobile mda compact with the latest rom from there web site, and its turned the night mode setting on the camera into a complete pice of s___.
the image on screen looks like a very very fuzzy tv station. can anyone help.
cheers

rocks

<{POST_SNAPBACK}>


Did you let it install the t-moble custom stuff? or did you soft reset it be it could install them?


Phew!!!  It did!  99% now, so looking good.

To save people the minor heart failure I've just had - expect it to pause throughout the process and look like it has died!!!!

<{POST_SNAPBACK}>


lol mine did that got to 85% and just hung :shock: am guessing at 85% its writing something that might take a while to to write, maybe its at 85% it does the Radio Stack cos i hear thats been updated too

  • 0
Phones:
Nokia 5210 > 3210 > 3100 > SPV C500 >O2 XDA1(Only Used in Car For Sat Nav) > MDA Vario > MDA Vario II > T-Mobile G1 > Nokia N900 > HTC Desire Z

#43
turbo lemon

turbo lemon

    Newbie

  • Members
  • Pip
  • 44 posts
  • Devices:HTC Touch Pro 2
Well, the new ROM has been installed for about 24 hours now, and I'm impressed.
The signal reception is vastly improved. Normally at my desk I was receiving two bars most of the time, now it doesn't drop below four bars.
It has cured the problem that I had where I would connect it to my pc, and I'd receive an error relating to not being able to obtain an IP address. I was also unable to connect to the net through my computer internet connection.
This has been totally resolved.
ActiveSync is working faster now, which I am ery grateful for. It was taking forever before.

I'd recommend it highly.

  • 0
[sigtracker]160599[/sigtracker]

#44
rocks

rocks

    Newbie

  • Members
  • Pip
  • 14 posts

Have you tried a soft reset and checked again? If that doesn't clear up the problem try and rerun the update (u should be able to reflash). Surely if it killed night mode it would do it to everyone?

<{POST_SNAPBACK}>




pondrew... tried to reflash my mda compact and about 30 seconds into the process the phone closed active sync and would not reconnect, i now have a mda compact which is dead, the screen says serial at the top and v 1.00 at the bottom. thats all i get, tried hard reset, leaving the battery out, connecting back to pc but wont sync. any more good ideas, need help big time now ..

  • 0

#45
PayableOnDeath

PayableOnDeath

    CompTIA A+ Certified

  • Members
  • PipPipPipPip
  • 346 posts
  • Location:Bournemouth
  • Devices:HTC Desire Z, T-Mobile G1

pondrew... tried to reflash my mda compact and about 30 seconds into the process the phone closed active sync and would not reconnect, i now have a mda compact which is dead, the screen says serial at the top and v 1.00 at the bottom. thats all i get, tried hard reset, leaving the battery out, connecting back to pc but wont sync. any more good ideas, need help big time now ..

<{POST_SNAPBACK}>


When Flashing using the Update program it will close Active Sync and reboot the phone in to the boot loader mode (Multi Colored screen with verison numbers, I think it had Version numbers, cant remember now lol)
then you should get a screen with a Bar and a % done on it, dont disconnect the phone or close the PC down at this point as its flashing the ROM

i had a problem like yours on my C500 when I was Unlocking it, it had faild and now was stuck in boot loader mode, I emailed imei-check.co.uk back thinking they had turned my brand new phone in to a brick, and they emailed be back saying Make sure Firewalls and Anti Virus Programs are off as they could interupt the flashing

So Disable your Firewalls And Anti Virus and try reflashing it, it should work

  • 0
Phones:
Nokia 5210 > 3210 > 3100 > SPV C500 >O2 XDA1(Only Used in Car For Sat Nav) > MDA Vario > MDA Vario II > T-Mobile G1 > Nokia N900 > HTC Desire Z

#46
The B.A.

The B.A.

    Newbie

  • Members
  • Pip
  • 24 posts

Hi,

In all honesty I don't know re AS... The only problem I ever had with 4.1 was with Zonealarm, and since I moved away from that to another free firewall, AS connects flawlessly everytime... What firewall you using?

Veef13

<{POST_SNAPBACK}>


Hi veef13,

I'm using sygate and have to shut it down every time I sync.. Which firewall are you using?

Cheers

B.A.

  • 0

#47
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II

pondrew... tried to reflash my mda compact and about 30 seconds into the process the phone closed active sync and would not reconnect, i now have a mda compact which is dead, the screen says serial at the top and v 1.00 at the bottom. thats all i get, tried hard reset, leaving the battery out, connecting back to pc but wont sync. any more good ideas, need help big time now ..

<{POST_SNAPBACK}>

Ok, as PayableOnDeath says this is not a huge problem and the last thing you should do is panic.

When this happens you should unplug the device, reset (using the stylus in the reset hole), then reconnect and rerun the update having first ensured your pluged directly into the PC's usb (no USB hubs) with the firewall deactivated. Activesync won't recognise the device but that doesn't matter. The update should procede as normal.

Let us know if you have any problems at all and as I say, don't panic. This problem is only a problem if you don't know how to react to it.

  • 0

#48
daftveggie

daftveggie

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:HTC Touch Pro 2
Does anyone know why wifi G doesn't work, and/or if anyone at HTC is doing anything to make it work?
Or am I crazy in thinking that the phone even supports G in the first place?

  • 0
Like rabbits? Bunniesgoglobal.co.uk for live webcams
Need a website? Daftveggie.com for great deals

#49
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II

Does anyone know why wifi G doesn't work, and/or if anyone at HTC is doing anything to make it work?
Or am I crazy in thinking that the phone even supports G in the first place?

<{POST_SNAPBACK}>

Apparently only the T-Mobile and O2 versions are unable to access wifi G networks. And it seems to be something in rom as members report being able to access wifi G on their MDA Vario/XDA Mini S after unlocking the devices to any rom and trying Qtek or Imate rom versions.

  • 0

#50
veef13

veef13

    Enthusiast

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Southampton, UK
  • Interests:People
    Technology
    Food
    Sport
    Rum
  • Devices:Desire S / Nexus 7

Hi veef13,

I'm using sygate and have to shut it down every time I sync.. Which firewall are you using?

Cheers

B.A.

<{POST_SNAPBACK}>


Hi there,

I use Keiro Personal adn my hardware firewall... Zero activesynce issues or flashing probs! I used to use Zonealarm and Sygate, but both had as issues...

Hope this helps!

BTW: Kerio is free and if anything more paranoid than zonealarm, but once setup, its the best i've used!

Cheers,

Veef13

  • 0
HTC Desire S - MIUI v4
Nexus 7 - MoDaCo Custom ROM

#51
JayX

JayX

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:T-Mobile MDA Vario
it doesn't kill sms/mail/contacts does it? i only have one app installed so that doesn't bother me, and anything in my excel/word bits i can always redo....

  • 0

#52
adchaffey

adchaffey

    Diehard

  • Members
  • PipPipPipPip
  • 345 posts
  • Location:Birmingham
  • Devices:T-Mobile G1

it doesn't kill sms/mail/contacts does it? i only have one app installed so that doesn't bother me, and anything in my excel/word bits i can always redo....

<{POST_SNAPBACK}>


You will loose all text messages, mail and contacts (other than any stored on the sim card). If you use active sync then you can simply synchronise with outlook to restore contact and any mail you have synchronised, but text messages and any mail simply received on the phone will be lost.

There are some applications that you can use to backup your device, but someone else may be better at advising on that...

  • 0
Anthony Chaffey
Ballyhoo Commerce

Phone History:
Philips Savvy (C12) - Nokia 3210 - Nokia 3310 - Samsung A300e - SPV E100 - SPV E200 - SPV C500 - MDA Vario - MDA Vario III

Posted Image

#53
thelawman

thelawman

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:London
  • Devices:T-Mobile MDA Vario
I've just applied the upgrade and now my Vario's speakers don't seem to be working properly.

All was fine before the upgrade, but now, even though the volume sliders are at maximum and the appropriate settings in Sounds & Notifications on, the phone is completely silent (ie WMP is silent, none of the system beeps work etc).

The ringer does seem to work and if I attach my headphones all the notifications, system sounds, WMP etc work fine. I've tried a hard reset and reflashing the rom to no effect.

Have I missed something completely obvious here, or has anyne else experienced this? Any suggestions?

Thanks!

  • 0

#54
lekus

lekus

    Regular

  • Members
  • PipPip
  • 62 posts
  • Location:Coventry, England

I've just applied the upgrade and now my Vario's speakers don't seem to be working properly. 

All was fine before the upgrade, but now, even though the volume sliders are at maximum and the appropriate settings in Sounds & Notifications on, the phone is completely silent (ie WMP is silent, none of the system beeps work etc). 

The ringer does seem to work  and if I attach my headphones all the notifications, system sounds, WMP etc work fine.  I've tried a hard reset and reflashing the rom to no effect.

Have I missed something completely obvious here, or has anyne else experienced this?  Any suggestions?

Thanks!

<{POST_SNAPBACK}>

When you say that the ringer seems to work, do you mean the phone rings when you get incoming calls? I would've put this down to a hardware problem with the Vario (like if it had been dropped) but if it's ringing through the speakers and everything else works through headphones as well, then it's very strange.

I think I either saw a registry entry to do with muting the speakers or a control in the settings/volume somwhere. I'm sure that would mute the headphone output as well though, so probably isn't causing your problem.

  • 0

#55
thelawman

thelawman

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:London
  • Devices:T-Mobile MDA Vario
I think you must be right about it being some kind of strange hardware thing, so it's going to go back to T-Mobile to be repaired. I guess it must just be a coincidence that it happened at the same time I ran the upgrade.

While it's being repaired, I suppose I could always get them to look at the loose stylus while they're at it!

  • 0

#56
kkhalil76

kkhalil76

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:T-Mobile MDA Vario
Can anyone tell me where to get the ROM update from (for T-Mobile MDA Vario)? Found a couple of links that either give an eror message or redirect to the t-mobile website which has no mention of rom. Thanks.

  • 0

#57
Drewtech

Drewtech

    Regular

  • Members
  • PipPip
  • 139 posts
  • Location:Chorley, Lancashire
  • Interests:Photography, Guitar, Music, Computing
  • Devices:HTC HD2

Can anyone tell me where to get the ROM update from (for T-Mobile MDA Vario)? Found a couple of links that either give an eror message or redirect to the t-mobile website which has no mention of rom. Thanks.

<{POST_SNAPBACK}>


When I e-mailed T-mobile about it this is their reply ...

Thanks for your email about downloads for the MDA Vario.

I'm sorry that you've been unable to upgrade the MDA Vario's ROM, I appreciate how frustrating this is.

I've spoken to our technical department, and I'm sorry to say that there are no downloads available for the MDA Vario at the moment. The site address you've quoted was a test site only and has now been removed.

Tests for the ROM for the Vario are still ongoing and I'm afraid there's no release date as of yet.

When it's released the downloads will be available from the following site: http://www.t-mobile....ones_im_wnw_how.

Let me apologise again for any inconvenience this has caused you and I'm sure the upgrade will be available soon.

Thanks again for your email Andrew, and I hope this information is useful.

Please feel free to reply to this email or contact us via the link on our website if you have any further queries.

Kind regards


Gillian
Email team

  • 0

#58
nforsans

nforsans

    Enthusiast

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Vario II On T-Mobile
that's odd - but it's true they never publicised the existence of the iris download manager web site.
Let's hope they upload additional updates soon...

  • 0
Device history: Orange MPx 220 / Orange SE Z1010 / O2 XdaIIs / T-Mobile MDA Vario W'n'W / Orange MoDaCo SPV C600 / TMobile Vario II on Flext 25 + Web'n'Walk

#59
ccsnet

ccsnet

    Regular

  • Members
  • PipPip
  • 134 posts
  • Location:Morecambe, UK
  • Devices:HTC Hero ( TMobile Uk Build )

When I e-mailed T-mobile about it this is their reply ...

Thanks for your email about downloads for the MDA Vario.

I'm sorry that you've been unable to upgrade the MDA Vario's ROM, I appreciate how frustrating this is.

I've spoken to our technical department, and I'm sorry to say that there are no downloads available for the MDA Vario at the moment. The site address you've quoted was a test site only and has now been removed.

Tests for the ROM for the Vario are still ongoing and I'm afraid there's no release date as of yet.

When it's released the downloads will be available from the following site: http://www.t-mobile....ones_im_wnw_how.

Let me apologise again for any inconvenience this has caused you and I'm sure the upgrade will be available soon.

Thanks again for your email Andrew, and I hope this information is useful.

Please feel free to reply to this email or contact us via the link on our website if you have any further queries.

Kind regards
Gillian
Email team

<{POST_SNAPBACK}>

OK first thing first.... ( not sure if its mentioned else where .... ) G mode is possible... well its enabled but only seems to do 10Mb connections - even so its a little faster. ( Details on the X D A Dev forum and here I think http://www.modaco.co...s_-t235348.html ).

2nd - I've had a prob and the techy team at Tmobile denied that 1.06 was ever released, strange.

Thirdly - any one else find that when they use GPRS on this new build that Bluetooth gets disabled or is it me ?

Cheers

Terran

Edited by ccsnet, 24 February 2006 - 10:46 PM.

  • 0

#60
mmmaiki

mmmaiki

    Regular

  • Members
  • PipPip
  • 78 posts
As the T-Mobile MDA (USA) was just released last week, I assume this ROM update is not for that unit, but for a unit from T-Mobile in Europe.

Correct?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users