Jump to content


Photo

O2 Internet Explorer settings

- - - - -

  • Please log in to reply
5 replies to this topic

#1
riekmaharg2

riekmaharg2

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Samsung SGH-I300
Hi

Does anyone where I can the o2 settings for internet explorer on I300> I managed to download some settings from samsung but i still says unable to connect. I have tryed the WAP browser aswell and that displays the same error can not connect. Someone please help me. :)

  • 0

#2
The_Blue_Half

The_Blue_Half

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung i300
I got my settings from o2. I rang them and asked which to download from their site, as they didnt list the i300

The lady I was talking to assured me I had the wrong model number as there was no i300 either in current or coming soon models on her screen.

After I pointed out they were selling the handset on the site, she put me on to a tech guy who talked me through the settings manually. Bit of a pain but its working fine now.

  • 0

#3
riekmaharg2

riekmaharg2

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Samsung SGH-I300
thanks for the reply

  • 0

#4
The_Blue_Half

The_Blue_Half

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung i300

thanks for the reply

<{POST_SNAPBACK}>



No probs! I'm also led to believe all the settings should be pre installed.. This might be the case, as my wap and IE and Messenger have been working fine for the last couple of days, then spent about 6 hours today telling me to check my settings as they were incorrect. I have just tried to connect now and everything is working fine again.. Very strange.. its not like I work down a mine.

  • 0

#5
riekmaharg2

riekmaharg2

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Samsung SGH-I300
I still haven't managed to get internet explorer working it just says "the page you are lokking for cannot be found" however the setting for the GPRS that internet explorer uses works in the wap browser.

Edited by riekmaharg2, 11 March 2006 - 05:10 PM.

  • 0

#6
NoNafs

NoNafs

    Regular

  • Members
  • PipPip
  • 51 posts
  • Devices:Samsung SGH-I300x
Could you post up the settings if you don't mind, and I would suggest you go the options in ie.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users