Jump to content


Photo

"Connection Flash Manager"

- - - - -

  • Please log in to reply
2 replies to this topic

#1
hennapod

hennapod

    Newbie

  • Members
  • Pip
  • 49 posts
A few minutes ago I wanted to look at a note I had taken and noticed that everything in "storage" had been wiped. Nothing was there at all. I decided to do a soft reset, hoping that it would shake the cobwebs out and wake it up a bit.

When the home screen appears, it has a dialog box on it with "Connection Flash Manager" in the blue header. "Saved data is corrupted, System will erase all data to fix this error!" And there is a choice of "yes" or "no" (even though no question is actually asked!). I pressed "no" and nothing happens. The message stays. I can't select anything else, go into the today menu, nothing.

So I tried another soft reset. Same message appears. I tried "yes" this time but again nothing happens. The message stays. After a few soft resets I have tried everything but nothing gets rid of the message. I'm stuck!

I'm loath to do a hard reset before I've exhausted all other options but I've run out of ideas...

Thanks for any help.

  • 0
Philips Savvy, Sony J5, Siemens SL42e, SPV, SPV E200, SPV M2000, SPV M3100, HTC Touch Dual.

#2
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
I'm sorry to say it sounds like your Blue Angel's flash storage has become corrupt. Seems to me the only possible solution would be a hard reset and, if the problem is hardware related, even that might not help. Sorry ;)

Let us know how you get on...

  • 0

#3
Chimpanzee

Chimpanzee

    Chimpanzee

  • Members
  • PipPip
  • 128 posts
  • Location:Bristol, UK
  • Devices:HTC Touch Pro
This topic is very old. Since it was posted, has anyone come up with a way of getting the data back when this happens?

Sorry if this is already been answered. This was the only related topic that came up when i did a search.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users