Jump to content


Photo

Orange SVP M500 - No Service

- - - - -

  • Please log in to reply
6 replies to this topic

#1
shed49

shed49

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV M500
Hi, recently bought this on eBay - doesn't seem to have any orange addons on the phone so I'm assuming it's been reset to someting else (although I have no idea how to check this).

The problem I'm having is regardless of sim i receive a "no network" message and the phone is unable to find any networks in the UK or in Norway(where I am currently on business)...

-how do I identify whether or not theres a way to make the phone see a network over here (or in the UK for that matter)??!

Any help greatly appreciated!

Terry

  • 0

#2
fluffcat1

fluffcat1

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,556 posts
  • Devices:8500 amongst others...
Hi Terry,

do a hard reset - stylus in the hole at the bottom under the rubber flap, whilst powering on - this will restore the orange rom and apps if they haven't been overwritten in the extended rom.

As for the no signal - AFAIK Norway doesn't use the GSM database in Dublin of barred phones but unless you had roaming enabled on your sim whilst in the UK ( assuming a UK sim) that may be the cause over there, and there is no reason why the phone would give no signal in the UK unless it was faulty or barred - the extended rom ( lack of orange apps) would not affect it's ability to get a signal.

What network are you with?

It could be the seller has tried to flash with a different operator rom and screwed the radio?

So in this order I would do a hard reset, then try contacting orange in the UK to check if lost or stolen, then contact the seller or HTCEurope to arrange for a repair if under warranty or a refund.

Richard

  • 0
'....It's been out in Japan nearly 3 weeks - where's yours?'

#3
shed49

shed49

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV M500
Hi richard,

Thanks very much for taking the tme to help me out. I performed a hard reset, the device restarted and went through a process of installing various software items (although I still can't see any orange branding anywhere within these apps or the OS). so it looks like I have at least some version of the extended rom which includes the extra apps?

To clarify I am currently using a local(norwegian) sim card from Netcom - while in the UK I only used PAYG - although I was unable to get any PAYG sim to work in the device - including orange in the UK.

It just seems to be that the phone is unable to pick up any networks. Could this be due to some kind of lock being in place? or perhaps a hardware fault? is there any way to check for either of these without sending the unit back?

I have already contacted the seller who has said he will issue a refund on return of the phone however if there's a way to get it working I'd rather keep it as it's a lovely phone...

One weird thing is - on the way from th UK to norway on the ferry I did have access to the boats network with my norwegian sim inserted... ?

If indeed the phone is barred is there any way to resolve this via software?

Thanks again, I really appreciate the help!

Terry


Hi Terry,

do a hard reset - stylus in the hole at the bottom under the rubber flap, whilst powering on - this will restore the orange rom and apps if they haven't been overwritten in the extended rom.

As for the no signal - AFAIK Norway doesn't use the GSM database in Dublin of barred phones but unless you had roaming enabled on your sim whilst in the UK ( assuming a UK sim) that may be the cause over there, and there is no reason why the phone would give no signal in the UK unless it was faulty or barred - the extended rom ( lack of orange apps) would not affect it's ability to get a signal.

What network are you with?

It could be the seller has tried to flash with a different operator rom and screwed the radio?

So in this order I would do a hard reset, then try contacting orange in the UK to check if lost or stolen, then contact the seller or  HTCEurope to arrange for a repair if under warranty or a refund.

Richard

<{POST_SNAPBACK}>


  • 0

#4
fluffcat1

fluffcat1

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,556 posts
  • Devices:8500 amongst others...

I performed a hard reset, the device restarted and went through a process of installing various software items (although I still can't see any orange branding anywhere within these apps or the OS). so it looks like I have at least some version of the extended rom which includes the extra apps?

<{POST_SNAPBACK}>



When the unit starts up are there any operator logos or names such as Qtek, Imate, Orange, Tmobile etc?

To clarify I am currently using a local(norwegian) sim card from Netcom - while in the UK I only used PAYG - although I was unable to get any PAYG sim to work in the device - including orange in the UK.

<{POST_SNAPBACK}>


I am unsure if a hard reset will re-enable the sim lock? - natively the device should only work with an Orange sim until it is unlocked, and the free app on XDA-developers does not work with the m500 from what I remember. It sounds as if the seller has overwritten the orange rom with a qtek or imate one to remove the restriction? Without seeing it I couldn't say for certain.

It just seems to be that the phone is unable to pick up any networks. Could this be due to some kind of lock being in place? or perhaps a hardware fault? is there any way to check for either of these without sending the unit back?

<{POST_SNAPBACK}>


If there were a lock it would ask you for the relevant unlock code when you inserted the foreign sim. It could well be a hardware or radio rom fault. The rom is split into o.s, radio and extended sections - o.s boots the phone, radio gives you the GSM function, extended gives you the operator specific apps. They update seperatley during the update process and it could be that this was interuppted.

I have already contacted the seller who has said he will issue a refund on return of the phone however if there's a way to get it working I'd rather keep it as it's a lovely phone...


<{POST_SNAPBACK}>


At least you have that option as a last resort :-)

One weird thing is - on the way from th UK to norway on the ferry I did have access to the boats network with my norwegian sim inserted... ?

<{POST_SNAPBACK}>


Do you have a wireless card inserted in the SD slot?

Doubt you 've picked up a land based signal and I think it unlikely the ferry had a GSM repeater, but not impossible - I have seen them on high end Yachts - they lock onto a sat signal then provide GSM for the passengers to use their phones. This may point to a hardware fault with the aeriel as the relative transmitter power would be increased as you would be 100 metres max from the transmitter at all times if they had one.

If indeed the phone is barred is there any way to resolve this via software?

<{POST_SNAPBACK}>


No. Big fine and prison sentance. You may be able to recover the screwed radio rom using software if that is the fault though - you need to get a copy of the original orange m500 rom. AFAIK orange UK don't host one but orange switzerland and the netherlands do - you may need to jiggle about with the country ID to make them work with your unit.

Go into start / settings / device information and list all the version numbers.
On my m500 the versions are:

operator: 6.06.1.175]
rom: 1.06.00 WWE
rom date: 01/06/05
radio 1.05.10
protocol version 1337.39
extrom version 1.06.175 WWE

Finally if you want me to check the imei on the lost / stolen database PM me the seriel number from under the battery - don't post it here.

EDIT - pm me the ebay item number as well :-)

Richard

Edited by fluffcat1, 08 March 2006 - 01:49 AM.

  • 0
'....It's been out in Japan nearly 3 weeks - where's yours?'

#5
shed49

shed49

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV M500
Thanks a lot for all the help Richard...

When the unit starts up are there any operator logos or names such as Qtek, Imate, Orange, Tmobile etc?

The only logo I get on bootup is the Designed for Windows Logo.

Do you have a wireless card inserted in the SD slot?

No, no wireless card in the SD slot

No. Big fine and prison sentance. You may be able to recover the screwed radio rom using software if that is the fault though - you  need to get a copy of the original orange m500 rom. AFAIK orange UK don't host one but orange switzerland and the netherlands do - you may need to jiggle about with the country ID to make them work with your unit.

So if I can find an original orange rom I could possibly fix it?

Go into start / settings / device information and list all the version numbers.

Seems my info is identical to yours?

operator: 6.06.1.175]
rom: 1.06.00 WWE
rom date: 01/06/05
radio 1.05.10
protocol version 1337.39
extrom version 1.06.175 WWE

Finally if you want me to check the imei on the lost / stolen database PM me the seriel number from under the battery - don't post it here.
EDIT - pm me the ebay item number as well :-)

Will do - Thanks again!

<{POST_SNAPBACK}>


  • 0

#6
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
Moved to hardware specific section

  • 0

#7
debully

debully

    Newbie

  • Members
  • Pip
  • 46 posts
I had an m500 that refused to recognise any sim card. Just before I was about to send it back I placed another old sim card directly over the top of the installed one to produce some extra mechanical pressure on the contacts...tight fit but you can JUST get the battery and cover on.

Worked a treat - untill I dropped the phone in a bucket of freshly mixed plaster.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users