Jump to content


Photo

i300 and Vodafone UK

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Dits

Dits

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:i300
Hey just got myself an I300 and im loving the phone! only problem is that i cant get my gprs, wap or mms settings to work.
I have tried the settings which are posted on the forums with no luck :)
Tried rining vodafone directly and they dont even know what the phone is :)

Anyone else on here with vodafone uk who had the settings working?

im on contract if that helps

Thanks

Dits

  • 0

#2
furby

furby

    MoDaCo

  • Members
  • PipPipPipPip
  • 388 posts
  • Location:London
  • Devices:iPhone
  • Twitter:@furby
Guessing it's all pretty the same for all wm5 smartphones (actually i think the i300 is 2003?). But, posted this for someone else the other day. Maybe it will help. I forget how different the layouts are.

http://www.modaco.co...0058&hl=denied#

Oh, and welcome to MoDaCo :)

Edited by furby, 30 May 2006 - 04:31 PM.

  • 0
Posted Image

#3
Dits

Dits

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:i300

Guessing it's all pretty the same for all wm5 smartphones (actually i think the i300 is 2003?). But, posted this for someone else the other day. Maybe it will help. I forget how different the layouts are.

http://www.modaco.co...0058&hl=denied#

Oh, and welcome to MoDaCo :)

thank you :) internet seems to be working now ;)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users