Jump to content


Photo

mp3 corruption

- - - - -

  • Please log in to reply
2 replies to this topic

#1
kepners

kepners

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:i300
i have had my i300 foir a few months now all lovely,
until about two weeks ago i added some more song and it wouldnt find them. i deleted all songs and re-installed them only to be told that they are all corrupted. so i deleted and tried again... still them same problem.
i've also had the media player reading the music file twice! not sure why this is.
The media player tells me the fiels there and i can see the files there but it wont play them what do i do?

i dont think the hard drives broken because i can hear it buzzing away
does anyone have any ideas.

Ta.
kepners

  • 0

#2
Tech

Tech

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,490 posts
  • Devices:E200 2xC500 SP5m Vario
well seems like some corruption - could be the hard disk failing as there have been many known issues

I would suggest to:

1) perform a hard reset and see if the issue happens
2) upgrade the ROM, if available

  • 0
http://www.spapps.co.uk

Visit the Spapps UK Forums!!!
Spapps UK Forums [new]
Spapps UK Forums alternative link
^^^ CLICK ME ^^^

Current Projects:

DAR~ling update tba*
WMP Remote** (need new ideas!!)

TV Remote codenamed meetu (postponed)
mini PC Controller codenamed mawk

#3
lk_chin

lk_chin

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:null

well seems like some corruption - could be the hard disk failing as there have been many known issues

I would suggest to:

1) perform a hard reset and see if the issue happens
2) upgrade the ROM, if available

:) you know where can i find latest ROM for i300 ? i was searcing round since last month... but still cant find it :) ....

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users